Skip Main Navigation Skip To Navigation Content

TechTalk

You are here: Census.govTechTalk › Census 2000 Redistricting Data
Skip top of page navigation

Census 2000 Redistricting Data (P.L. 94-171) Summary File

CONTENTS

  1. Introduction
  2. Getting Started
  3. States On More Than One Disc
  4. Using the Data Browser
    4.1. Select Geographic Area
    4.2. Geographic Comparison Table
    4.3. More Detail
    4.4. Quick Table
    4.5. Detailed Tables
    4.6. Geographic Identifiers
    4.7. Copy Data to an Output File
  5. More About the Data Files
  6. Questions and Answers
  7. Software Update
  8. Technical documentation [PDF, 3,994 KB]
  9. File Layouts

[Back to Top]1. INTRODUCTION

Public Law (P.L.) 94-171, enacted in 1975, directs the U.S. Census Bureau to make special preparations to provide redistricting data needed by the 50 states. It specifies that within a year following Census Day (by April 1, 2001), the Census Bureau must send the governor and legislature in each state the data they need to redraw districts for the United States Congress and state legislature. The objective of the Census 2000 Redistricting Data Program was to produce the data that the Census Bureau provides to states to meet the requirements of P.L. 94-171.

To meet this legal requirement, the Census Bureau set up a program that affords state officials an opportunity before each decennial census to define the small areas for which they wish to receive census population totals for redistricting purposes. Officials then could receive data for voting districts (e.g., election precincts, wards, state house and senate districts) in addition to standard census geographic areas, such as counties, cities, census tracts, and blocks. State participation in defining areas is voluntary and nonpartisan.


[Back to Top]2. GETTING STARTED

The CD-ROM automatically displays the control panel when you place it in your CD-ROM reader. If it does not start automatically, double-click the CD-ROM icon displayed under My Computer on the Windows Desktop.

The control panel offers the following selections:

  • Install - Install the Data Browser software (do this first).
  • Documentation - Display the Census 2000 Redistricting Data (P.L. 94-171) Summary File Technical Documentation.
  • Explore This CD - Explore the contents of the CD-ROM. 1
  • Launch - Launch the Data Browser software.

Note:
1 To find the ASCII files on the CD-ROM, click Explore This CD, open the Data folder, then open the ASCII_Files folder. The contents of the three compressed files (ssgeo.upl.zip, ss00001.upl.zip, and ss00002.upl.zip) are described in the Technical Documentation. The corresponding database files located in the Data folder are ssgeo.dbf, ss00001.dbf, and ss00002.dbf. Note that "ss" represents the state code.


[Back to Top]3. STATES ON MORE THAN ONE DISC

Several States span two or more discs due to their numbers of geographic summaries. These include California, Florida, Illinois, New York, Pennsylvania, and Texas. Of these, Texas spans three discs and the remaining States each spans two discs. Each of these discs contains all of the higher-level geographic summaries in the State, but only contains sub-county summaries for specified counties.

For example, California (A-O) contains all higher-level geographic summaries in the State, including a summary for each county. However, it only contains sub-county summaries for counties in the A-O alphabetic range. California (A-O) contains census tract and block data for Los Angeles County, but not San Francisco County. The sub-county summaries for San Francisco County are on California (P-Z).

Sub-county geography includes block, block group, census tract, county subdivision, place/remainder (part), and voting district summaries.


[Back to Top]4. USING THE DATA BROWSER

To begin using the Data Browser software, click Launch on the control panel.

The Data Browser has three windows: main, detail, and copy.

The following series of screens guides you through a procedure to:

  1. Display the Geographic Comparison Table showing data for County (totals) in the selected State. (main window)
  2. Show more detail for a selected county, including the Quick Table, Detailed Tables, and Geographic Identifiers. (detail window)
  3. Copy the data to an output file. (copy window)

Control panel


[Back to Top]4.1. Select Geographic Area

The main window opens immediately after you click Launch on the control panel. It presents a list of the available geographic areas under the Select Geographic Area tab.

The Geographic Areas menu will guide you through the geographic selection hierarchy as needed, depending on the type of area selected.

Double-click County (totals) to display the Geographic Comparison Table.

Select Geographic Area in the main window of the Data Browser


[Back to Top]4.2. Geographic Comparison Table

The following screen shows the Geographic Comparison Table for County (totals) in the selected State.

Geographic Comparison Table in the main window of the Data Browser


[Back to Top]4.3. More Detail

To display more detail for a particular line in the Geographic Comparison Table, double-click that line or highlight it and click the More Detail button.

This action opens the detail window.


[Back to Top]4.4. Quick Table

The initial display in the detail window is the Quick Table profile of the selected county.

The format of the Quick Table is comparable to that found in the American FactFinder.

Quick Table in the detail window of the Data Browser


[Back to Top]4.5. Detailed Tables

Click the Detailed Tables tab to display the four detailed tables (PL1 - PL4) for the selected county.

Detailed Tables in the detail window of the Data Browser


[Back to Top]4.6. Geographic Identifiers

Click the Geographic Identifiers tab.

To return to the main window, click the Close button.

Geographic Identifiers in the detail window of the Data Browser


[Back to Top]4.7. Copy Data to an Output File

To open the copy window, click the Copy button in the main window.

Select data items from Items available to copy and click the Select button. These items appear under Number of items selected.

Check the Include record layout... box to create a documentation file.

Click OK to finish.

item selection in the copy window of the Data Browser

After you click OK, use Save As to specify the characteristics of the output file.

These characteristics include file name, path, and type.

file characteristics in the copy window of the Data Browser


[Back to Top]5. MORE ABOUT THE DATA FILES

Database File in \Data\ Zipped ASCII File in \Data\ASCII_Files\ Contents of the File
ssgeo.dbf ssgeo.upl.zip (ssgeo.upl when uncompressed) Geographic identifiers
ss00001.dbf ss00001.upl.zip (ss00001.upl when uncompressed) Tables PL1 and PL2
ss00002.dbf ss00002.upl.zip (ss00002.upl when uncompressed) Tables PL3 and PL4

The zipped ASCII geographic identifier file (ssgeo.upl.zip) contains fixed ASCII fields described in the Data Dictionary (pdf) of the Census 2000 Redistricting Data (Public Law 94-171) Summary File Technical Documentation. The zipped data files (ss00001.upl.zip and ss00002.upl.zip) contain comma-delimited ASCII files.

The database files are FoxPro DBFs tested for compatibility with Microsoft FoxProTM 3.x and higher, dBaseTM 7.x, Microsoft AccessTM 97 and Microsoft ExcelTM 97. All numeric fields in the database files are stored as "integer" (long integer binary numbers). Tips on using these files with Access and Excel are as follow:

Access 97

  1. File » New Database (specify new database)
  2. File » Get External Data » Import (specify file to import and identify it as a FoxPro file)

Excel 97

  1. File » New
  2. Data » Get External Data » Create New Query
    1. Choose Data Source
      1. Select "FoxPro Files"
      2. Select "Use the Query Wizard..."
      3. Browse the "Data" folder under "D:\" (close box)
      4. Select "OK"
  3. Query Wizard - Choose Columns
    1. For example: select "ss00001"
    2. Select "Next" for next several boxes until...
  4. Query Wizard - Finish

[Back to Top]6. QUESTIONS AND ANSWERS

QUESTION. When installing the Data Browser software I saw a message that said "Setup cannot continue because some system files are out of date...". I clicked "OK" and the system rebooted. I still can't launch the Data Browser.
ANSWER. Click "Install" on the control panel to continue the installation after rebooting. Then you will be able to launch the Data Browser.
QUESTION. For some levels of data the "Geographic Area" does not display entirely.  For example, when I select State Legislative Districts (Lower Chamber) in New York and I click on show data, on screen I can see the following: "State House District xx", however, when I print the data I can only see "State House Distric"...the letter "t" is missing and the district numbers cannot be seen at all.
ANSWER. To correct this problem, please download new software from the Software Update section on this page.

[Back to Top]7. SOFTWARE UPDATE

Download Version 1.04 (March 2001, 392KB) This changes the "ASCII" file type for "Copy" from space-delimited to fixed-field format. "ASCII delimited" remains comma-delimited as in earlier versions.

To install the new module, simply download the replacement file into your c:\Program Files\cdpl94_171 folder. Please note that you must have already completed a full installation from your CD-ROM.

Version 1.03 corrected for the truncation of very long area names in printed tables.


[PDF] or PDF denotes a file in Adobe’s Portable Document Format. To view the file, you will need the Adobe® Reader® Off Site available free from Adobe. This symbol Off Site indicates a link to a non-government web site. Our linking to these sites does not constitute an endorsement of any products, services or the information found on them. Once you link to another site you are subject to the policies of the new site.
Source: U.S. Census Bureau | Administrative and Customer Services Division | (301) 763-7710 |  Last Revised: May 08, 2013