STUDY SERIES
(Survey Methodology #2009-06)

A Usability and Eye-Tracking Evaluation of the Build-a-Table Web Site

Jennifer Romano
Elizabeth Murphy

Statistical Research Division
U.S. Census Bureau
Washington, D.C. 20233

Report Issued: April 29, 2009

Disclaimer: This report is released to inform interested parties of research and to encourage discussion. The views expressed are those of the authors and not necessarily those of the U.S. Census Bureau.
Abstract

Build-a-Table is a free online tool that allows users to find, download and customize tables of data from the Census of Government Employment for 1997, 2002, and 2007. In January 2009, the Statistical Research Division (SRD) evaluated the usability of the Build-a-Table Web site. The testing evaluated the success and satisfaction of nine participants with the site developed by the Public Employment and Payroll Build-a-Table team from the Governments (GOVS) Division. Participants attempted to complete eight pre-determined tasks, developed specifically for this study, on the Web site. Usability testing revealed several usability problems including unclear instructions, lack of clarity in how many items could be chosen to build a table, and unclear functionality of the Main button. Overall, participants were satisfied with the Web site, and pre-determined satisfaction and efficiency goals were met. This report provides a complete summary of the findings of this usability evaluation. Recommendations are provided to improve the usability of the Build-a-Table Web site.
Executive Summary

In January 2009, the Statistical Research Division (SRD) evaluated the usability of the Build-a-Table Web site. The testing evaluated the success and satisfaction of nine participants with the site developed by the Public Employment and Payroll Build-a-Table team from the Governments (GOVS) Division. Participants attempted to complete eight pre-determined tasks, developed specifically for this study, on the Web site. Testing took place at the US Census Bureau Usability lab in Suitland, MD.

**Purpose.** The primary purpose of this usability testing was to identify elements of the user-interface design that were problematic and led to ineffective, inefficient, and unsatisfying experiences for people using the Web site.

**Method.** SRD recruited ten participants; nine were recruited externally through a database maintained by the Usability Lab, and one Usability Lab intern, who had no previous exposure to the Build-a-Table Web site, was recruited. One external participant’s data were removed from the analysis due to inexperience navigating through the Internet, as observed during the usability testing. The remaining nine participants were considered knowledgeable in navigating the Internet and using a computer.

Each participant sat in a small room, facing one-way glass and a wall camera, in front of an LCD monitor equipped with an eye-tracking machine. The participant and test administrator were not in the same room. The sessions were audio and video recorded, and tracking of the participants’ eye movements were recorded during the usability tests.

While completing the eight tasks, participants were encouraged to think aloud and to share what they were thinking about the tasks. If at any time the participant became quiet, the test administrator reminded the participant to think aloud. The participant’s narrative allowed the Usability Lab team to gain a greater understanding of how participants completed tasks and to identify issues with the Web site. The test administrator noted any behaviors that indicated confusion.

After completing all tasks, the participants completed a Satisfaction Questionnaire and then answered debriefing questions. Overall, each usability session ran about 60 minutes.

**Results.** This report presents issues prioritized from high to low in terms of their effect on participant performance and provides complete descriptions of each finding and recommendations for usability issues. The usability issues deal primarily with lack of useful guidance for the user and difficulty in locating certain pieces of information within the Web site.

The following section highlights high-priority issues and recommendations to resolve them.

1. Users did not understand that they could only choose one item on the main page. Most participants, most of the time, tried to select more than one option on the main page. Often, when users clicked on a different category, they did not realize the other category had been overridden.
**Recommendation:** Make the statement “You must make one selection from one of the three basic categories” more visible. Also, move the items closer together so that when an option is de-selected, people can see that it has been de-selected.

2. Instructions were not clear, and ‘Next’ was below the fold. Users often did not know what they were supposed to do to build a table. They were instructed to select which category they would like to base their table on, but they were not instructed on what to do next. Users often missed the Next button.

**Recommendation:** Move the Next button above the fold of the page. Add more instructions that explicitly tell the user to select the Next button.

3. Users did not understand that they could choose more than one item on the variables page. Often, users were able to complete tasks, but only after going back to the Main page and starting over. Participants used the back button frequently, as well as the Back to Build-a-Table Main and Start Over buttons.

**Recommendation:** Revise instructions in order to explicitly tell participants that they can choose more than one selection from each category.

4. Users selected Main on the top navigation of the variable page expecting to go to Build-a-Table Main. People expected to go back to the Build-a-Table main page when they clicked on Main as this is the way that Web sites usually work. Users rely on norms, as they impart a sense of familiarity that can be an important part of navigation (Krug, 2006). In this study, sometimes participants selected Main and then navigated to the Build-a-Table main page from the Governments main page (which is where Main navigated them to).

**Recommendation:** Change Main to “Census of Governments Main Page” and add “Build-a-Table Main” to the top navigation.
Table of Contents

1.0 Introduction ............................................................................................................................... 8
  1.1 Background ............................................................................................................................ 8
  1.2 Purpose ................................................................................................................................. 9
  1.3 Usability Goals ....................................................................................................................... 9
  1.4 Scope ..................................................................................................................................... 9
  1.5 Assumptions .......................................................................................................................... 9
2.0 Method ...................................................................................................................................... 9
  2.1 Participants and Observers .................................................................................................... 9
  2.2 Facilities and Equipment ....................................................................................................... 11
    2.2.1 Testing Facilities ............................................................................................................. 11
    2.2.2 Computing Environment .............................................................................................. 11
    2.2.3 Audio and Video Recording ......................................................................................... 11
    2.2.4 Eye Tracking ............................................................................................................... 11
  2.3 Materials ................................................................................................................................ 11
    2.3.1 General Introduction ...................................................................................................... 11
    2.3.2 Consent Form ................................................................................................................. 11
    2.3.3 Questionnaire on Computer Use and Internet Experience ........................................... 11
    2.3.4 Tasks and Task-based Goals ........................................................................................ 12
    2.3.5 Satisfaction Questionnaire ............................................................................................ 12
    2.3.6 Debriefing Questions ..................................................................................................... 12
  2.4 Procedure ................................................................................................................................ 12
    2.5 Performance Measurement Methods .................................................................................. 13
      2.5.1 Accuracy ..................................................................................................................... 13
      2.5.2 Efficiency ................................................................................................................... 13
      2.5.3 Satisfaction ................................................................................................................ 13
      2.5.4 Eye-Tracking Data ..................................................................................................... 13
      2.5.5 Identifying and Prioritizing Usability Problems .......................................................... 14
  3.0 Results, Recommendations and Team Responses ................................................................. 14
    3.1 Participant Accuracy ............................................................................................................. 15
    3.2 Participant Efficiency .......................................................................................................... 16
    3.3 Participant Satisfaction ....................................................................................................... 17
    3.4 Eye-Tracking Findings ........................................................................................................ 19
      3.4.1 Gazes .......................................................................................................................... 19
      3.4.2 Hot Spots .................................................................................................................... 21
    3.5 Positive Findings ................................................................................................................ 21
    3.6 Usability Problems ............................................................................................................. 21
      3.6.1 High-Priority Issues ..................................................................................................... 21
      3.6.2 Medium-Priority Usability Issues .............................................................................. 26
      3.6.3 Low-Priority Usability Issue ...................................................................................... 29
  4.0 Conclusion .............................................................................................................................. 29
5.0 References ............................................................................................................................... 30
Appendix A. Build-a-Table Web Site Main Page Prior to 2008 Expert Review ............................. 31
Appendix B. Recommendations from the Expert Review (Ashenfelter, Romano & Murphy, 2008) ................................................................................................................................. 32
Appendix C. Tested Version of the Build-A-Table Web Site with AOIs defined .......................... 36
Appendix D. Revised Version of the Build-a-Table Web Site ..................................................... 38
Appendix E. General Introduction .............................................................................................. 40
Appendix F. Consent Form .......................................................................................................... 42
Appendix G. Questionnaire on Computer Use and Internet Experience ..................................... 43
Appendix H. Task List .................................................................................................................. 45
Appendix I. Satisfaction Questionnaire ..................................................................................... 46
Appendix J. Debriefing Questions .............................................................................................. 47
Appendix K. Participant Orders ................................................................................................... 48
Appendix L. Eye-tracking Data, Raw Navigation Data and Participant Comments .................... 49
List of Figures

Figure 1. Main page of the tested Build-a-Table Web site with Census search functions highlighted. .......................................................... 16

Figure 2. Heat map for all participants across all tasks: (a) main page, (b) variables page and (c) table page. ............................................................... 20

Figure 3. Tested version (a) and revised version (b) of the Build-a-Table Web site main page. ........ 22

Figure 4. Build-a-Table main page with recommended instructions ........................................ 23

Figure 5. Revised instructions on the Build-a-Table Web site main page with changes noted. ...... 24

Figure 6. Tested version of the Build-a-Table Web site variables page. ..................................... 24

Figure 7. Revised instructions on the Build-a-Table Web site variables page. ......................... 25

Figure 8. New Census Bureau “look and feel” with breadcrumbs supporting navigation to the Census of Governments main page. ........................................... 26

Figure 9. Table page with Census of Government Employment link to other information. .......... 26

Figure 10. Tested version of the Build-a-Table main page with Census Bureau search functions. ............................................................................. 28

Figure 11. Example of a site-specific search function. .............................................................. 28

Figure 12. List of government functions on the Build-a-Table main page. ................................. 29
List of Tables

Table 1. Participant Demographics ........................................................................................................ 10
Table 2. Participants’ Self-Reported Computer and Internet Experience ................................................ 10
Table 3. User Accuracy Scores ........................................................................................................ 15
Table 4. Time in Minutes (m) and Seconds (s) to Complete Each Task .................................................. 16
Table 5. Time in Minutes (m) and Seconds (s) Elapsed Before Participants First Looked at AOI ......................... 17
Table 6. User Satisfaction Scores (1 = low, 9 = high) ........................................................................... 18
Table 7. Gazes in AOIs ......................................................................................................................... 19
A Usability and Eye-Tracking Evaluation of the Build-a-Table Web Site

1.0 Introduction

Build-a-Table is a free online tool that allows users to find, download and customize tables of data from the Census of Government Employment for 1997, 2002 and 2007. Build-a-Table is available to the public, and a multitude of diverse users use the tool. Following an expert review of the site (Ashenfelter, Romano & Murphy, 2008), this usability study was planned to evaluate the user interface of the Web site. This report specifies the methods and materials that the Statistical Research Division (SRD) used in evaluating the usability of the Build-a-Table Web site (http://harvester.census.gov/datadissem/). This report also documents the results of the testing, recommendations made by the usability team and the design team’s responses to the recommendations.

This usability testing evaluated the success and satisfaction of test participants with the Web site developed by the Public Employment and Payroll Build-a-Table team from the Census Bureau’s Governments (GOVS) Division. Participants attempted to complete tasks supported by the Web site and developed specifically for the usability test. The three pages of the Web site that are essential to building tables that are discussed in this report are the main page (step 1), the variables page (step 2) and the table page (step 3, or the result). See Appendix C for screen shots of each page. Findings and recommendations are provided to inform the sponsor and the designer(s) on areas of satisfaction as well as areas where the participants struggled while using the Build-a-Table Web site.

1.1 Background

The user interface is an important element to the design of a Web site. For a Web site to be successful, the interface must be able to meet the needs of its user in an efficient, effective, and satisfying way. The present study examines the user interface of the Build-a-Table Web site. The design of the Web site must support the users’ attempts to find target information, that is, the user should experience success in navigating through the interface. Success is defined as accuracy and timeliness in finding the appropriate information. The overall experience of using the site should be satisfying for users.

An expert review was conducted in October 2008 (Ashenfelter, Romano & Murphy, 2008). A screen shot of the Web site prior to the 2008 expert review and a checklist of high-priority recommendations from the review are included in Appendix A and Appendix B, respectively. The design team made changes to the Web site, based on recommendations from the expert review. Screen shots of the revised site that was tested in this usability study can be found in Appendix C.

Nine participants participated in usability testing between January 6 and January 16, 2009. A brief report of major findings and recommendations was prepared for and disseminated to the client on February 3, 2009. Members of SRD’s Usability Lab met with members of the Public Employment and Payroll Build-a-Table team on February 18, 2009 to discuss findings and recommendations. Responses from the Public Employment and Payroll Build-a-Table team to the recommendations provided by SRD are included in this report following each finding. See Appendix C for screen shots of the tested version and Appendix D for screen shots of the revised
version, which includes changes based on SRD’s findings and recommendations from the January 2009 testing.

1.2 Purpose
The primary purpose of this usability testing was to identify elements of the user-interface design that were problematic and led to ineffective, inefficient and unsatisfying experiences for people using the Web site.

1.3 Usability Goals
Prior to usability testing, the sponsor and the Usability Lab team set usability goals for the study. The goals were defined in three categories: user accuracy, efficiency and satisfaction. In this study, these goals reflect the extent to which the user interface was expected to support user performance and satisfaction.

Goal 1: To achieve a high level of accuracy in completing the given tasks using the Build-a-Table Web site. The user should be able to successfully complete 75 percent of the given tasks.

Goal 2: To achieve a high level of efficiency in using the Build-a-Table Web site. The user should be able to complete the tasks in an efficient manner taking four minutes or less to complete each task.

Goal 3: To experience a moderate to high level of satisfaction from using the Build-a-Table Web site. The overall mean of the Satisfaction Questionnaire ratings should be well above the mid-point (5 on a nine-point scale, where 1 is the lowest rating and 9 is the highest rating). The same should be true for the individual Satisfaction Questionnaire items.

1.4 Scope
All user interactions with the Build-a-Table Web site are within the scope of the usability evaluation. The version of the Web site that was tested is the updated version, following the October 2008 expert review. The user interface design was not tested for compliance with the Section 508 regulations. However, because this is a government Web site, it must comply with Section 508 regulations unless a waiver is granted.

1.5 Assumptions
- Participants were external, non-federal employees who were recruited via the SRD Usability Lab database.
- Participants had at least one year of prior Internet and computer experience.
- Participants had prior knowledge of how to navigate a Web site.
- Participants did not have extensive prior experience using the Build-a-Table Web site.
- Participants had no known disabilities.

2.0 Method

2.1 Participants and Observers
SRD recruited nine participants externally through a database maintained by the Usability Lab; one Usability Lab intern, who had no previous exposure to the Build-a-Table Web site, was also
recruited. One external participant’s data were removed from the analysis due to inexperience navigating through the Internet, as observed during the usability testing. The remaining participants were considered knowledgeable in navigating the Internet and using a computer. Observers from the Public Employment and Payroll Build-a-Table team were invited to watch the usability tests on television screens in a room separate from the participant and test administrator. Prior to beginning the tasks, the participants were briefly informed about the purpose of the study and the uses of data that were to be collected. At the end of each test session, the test administrator and observers discussed the findings from that session and compared them to findings from other sessions. See Table 1 for participant demographics and Table 2 for participants’ self-reported computer and Internet experience.

Table 1. Participant Demographics

<table>
<thead>
<tr>
<th>Gender</th>
<th>Age</th>
<th>Education</th>
</tr>
</thead>
<tbody>
<tr>
<td>Male</td>
<td>4</td>
<td>5, 30</td>
</tr>
<tr>
<td>Female</td>
<td>5</td>
<td>2, 31-45</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2, 46-60</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Mean = 35.22 years¹
Mean = 16.11 years²

Table 2. Participants’ Self-Reported Computer and Internet Experience

<table>
<thead>
<tr>
<th>Participant</th>
<th>Hours per day on the Internet</th>
<th>Overall experience with computers</th>
<th>Overall experience with Internet</th>
<th>Comfort in learning to navigate new Web sites</th>
<th>Comfort in manipulating a window</th>
<th>Comfort in using and navigating the Internet</th>
<th>How often working with data through a computer</th>
<th>How often working with complex analyses of data through a computer</th>
<th>How often using the Internet or Web sites to find information</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>7</td>
<td>6</td>
<td>4</td>
<td>4</td>
<td>4</td>
<td>3</td>
<td>3</td>
<td>4</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>8</td>
<td>8</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>3</td>
<td>3</td>
<td>3</td>
</tr>
<tr>
<td>3</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>3</td>
<td>3</td>
<td>3</td>
</tr>
<tr>
<td>4</td>
<td>2</td>
<td>5</td>
<td>5</td>
<td>4</td>
<td>3</td>
<td>3</td>
<td>2</td>
<td>1</td>
<td>2</td>
</tr>
<tr>
<td>5</td>
<td>7</td>
<td>8</td>
<td>9</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>6</td>
<td>5</td>
<td>7</td>
<td>8</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>5</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>7</td>
<td>7</td>
<td>6</td>
<td>7</td>
<td>3</td>
<td>5</td>
<td>5</td>
<td>3</td>
<td>1</td>
<td>5</td>
</tr>
<tr>
<td>8 (intern)</td>
<td>5</td>
<td>8</td>
<td>7</td>
<td>4</td>
<td>5</td>
<td>4</td>
<td>5</td>
<td>3</td>
<td>4</td>
</tr>
<tr>
<td>9</td>
<td>5</td>
<td>7</td>
<td>7</td>
<td>4</td>
<td>4</td>
<td>4</td>
<td>5</td>
<td>4</td>
<td>4</td>
</tr>
<tr>
<td>Average</td>
<td>4.44</td>
<td>6.78</td>
<td>6.89</td>
<td>4.33</td>
<td>4.56</td>
<td>4.44</td>
<td>3.78</td>
<td>2.89</td>
<td>4.00</td>
</tr>
</tbody>
</table>

¹ The mean age was calculated from the exact values for each participant. The exact self-reported values were places in ranges in Table 1 to help the reader get an overview of the data.
² The mean years of education was calculated from the exact values of “years of formal education” for each participant. The self-reported values were placed in ranges to help the reader get an overview of the data.
2.2 Facilities and Equipment
Testing took place at the Usability Lab at the U.S. Census Bureau in Suitland, MD, Room 5K512.

2.2.1 Testing Facilities
The participant sat in a small room, facing one-way glass and a wall camera, in front of an LCD monitor equipped with an eye-tracking machine that was on a table at standard desktop height. The test participant and test administrator were not in the same room. During the usability test, the test administrator sat in the control room on the other side of the one-way glass. The test administrator and the test participant communicated via microphones and speakers.

2.2.2 Computing Environment
The participant’s workstation consisted of a Dell personal computer, a 17” Tobii LCD monitor equipped with cameras for eye tracking, a standard keyboard, and a standard mouse with a wheel. The operating system was Windows XP.

2.2.3 Audio and Video Recording
Video of the application on the test participant’s monitor was fed through a PC Video Hyperconverter Gold Scan Converter, mixed in a picture-in-picture format with the camera video, and recorded via a Sony DSR-20 digital Videocassette Recorder on 124-minute, Sony PDV metal-evaporated digital videocassette tape. Audio for the videotape was picked-up from one desk and one ceiling microphone near the test participant. The audio sources were mixed in a Shure audio system, eliminating feedback, and fed to the videocassette recorder.

2.2.4 Eye Tracking
Using the ClearView 2.0 software program, the Tobii eye-tracking device monitored the participant’s eye movements and recorded eye-gaze data. Data collected from the eye-tracking device included eye gaze and eye fixations for areas of interest (AOIs). AOIs were defined prior to the usability evaluation as areas that were of particular interest to the sponsor: (1) ‘Data are for the month of March’ text, on the main page, (2) Examples | Definitions link, on the main page, (3) Currently Selected, on the variables page, and (4) Census of Government Employment information link on the table page. See Appendix C for exact locations of the AOIs.

2.3 Materials

2.3.1 General Introduction
The test administrator read some background material and explained several key points about the session. See Appendix E.

2.3.2 Consent Form
Prior to beginning the usability test, the participant completed a consent form. See Appendix F.

2.3.3 Questionnaire on Computer Use and Internet Experience
Prior to the usability test, the test participant completed a questionnaire on his or her computer use and Internet experience. See Appendix G.
2.3.4 Tasks and Task-based Goals
Members of the Public Employment and Payroll Build-a-Table team, as well as members of the Usability Lab, created the tasks and the task-based goals. The tasks were designed to capture the participant’s interaction with and reactions to the design and functionality of the Build-a-Table Web site. See Appendix H.

2.3.5 Satisfaction Questionnaire
Members of the Usability Lab created the Satisfaction Questionnaire, loosely based on the Questionnaire for User Interaction Satisfaction (QUIS, Chin, Diehl, and Norman, 1988). In usability tests at the Census Bureau, typically 10 to 12 satisfaction items are used that are tailored to the particular user interface being evaluated. In this study, the Satisfaction Questionnaire included 10 items worded for the Build-a-Table Web site. See Appendix I.

2.3.6 Debriefing Questions
After completing all tasks, the participant answered debriefing questions about his/her experience using the Build-a-Table Web site. See Appendix J.

2.4 Procedure
Following security procedures, each participant reported separately to the visitor’s entrance at U. S. Census Headquarters and was escorted to the Usability Lab. Upon arriving, the participant was seated in the testing room. The test administrator greeted the participant and read the general introduction (Appendix E). Next, the participant read and signed the consent form (Appendix F). After signing the consent form, the test participant completed the Questionnaire on Computer Use and Internet Experience (Appendix G). During this time, the test administrator placed the task questions and Satisfaction Questionnaire on the desk beside the participant and left the testing room to do a sound check in the control room. Upon the participant’s completion of the questionnaire, video recording began, and the participant’s eyes were calibrated. Calibration consisted of the participant looking at a dot moving around the computer screen and took approximately fifteen to twenty seconds. Once calibration was complete, the eye tracker began recording data.

Following calibration, the participant completed the Build-a-Table Web site tasks. Task order was varied so that no participant received the tasks in the same order. See Appendix K for the orders of task presentation. At the start of each task, the participant read the task aloud. While completing the tasks, the participants were encouraged to think aloud and to share what they were thinking about the task. (They had practice thinking aloud during the initial introduction.) The participant’s narrative allowed us to gain a greater understanding of how they completed the task and to identify issues with the Web site. If at any time the participant became quiet, the test administrator reminded the participant to think aloud, by using prompts, such as “What are you thinking as you look at this page?” “Tell me about your thoughts,” and “What are you expecting to see?” At the conclusion of each task, the participant stated their answer to the task aloud. During the task, the test administrator noted any behaviors that indicated confusion, such as hesitation, backtracking and frowning. After the participant completed all tasks, the eye-tracking device was stopped, and the participant completed the Satisfaction Questionnaire.
After the participant completed the Satisfaction Questionnaire, the test administrator returned to the testing room where the participant answered the debriefing questions. This was an opportunity for a conversational back and forth exchange during which the test administrator remained neutral. At the conclusion of the debriefing, the video recording was stopped, and the participant was compensated $40. Overall, each usability session lasted approximately 60 minutes.

2.5 Performance Measurement Methods

2.5.1 Accuracy
After each participant completed a task, the test administrator rated the task as a success or a failure. In the context of usability testing, successful completion of a task means that the design supported the user in reaching a goal. Failure means that the design did not support task completion. A successful task involved the test participant successfully navigating the user interface to identify the correct piece of information on the Web site based on the task objective. If the participant struggled to find the information but eventually arrived at the correct response, this was marked as a success. A failure was recorded when the user interface presented obstacles to the participant’s attempts to reach the goal.

Average accuracy scores were calculated across all participants for each task and across all tasks for each participant. Prior to the usability testing, the sponsor and the Usability Lab team set an overall accuracy goal of 75 percent across the participants.

2.5.2 Efficiency
After all usability tests were complete, the test administrator calculated the average time taken to complete each task. Average times were calculated across all participants for each task and across all tasks for each participant. Prior to the usability testing, the sponsor and the Usability Lab team set an efficiency goal of four minutes or less to complete each task. In addition, the test administrator calculated the time elapsed before participants looked at each AOI. An average across all participants was calculated for each of the four AOIs.

2.5.3 Satisfaction
After completing the usability session, each participant indicated his/her satisfaction with the Web site using the tailored ten-item Satisfaction Questionnaire. For example, participants were asked to rate their overall reaction to the site by circling a number from 1 to 9, with 1 being the lowest possible rating and 9 the highest possible rating. Ranges and means were calculated for the various attributes of the Web site, based on participant ratings. Prior to the usability testing, the sponsor and the Usability Lab team set a satisfaction goal of an average mean well above the mid point of the 9-point scale.

2.5.4 Eye-Tracking Data
Eye tracking captures exactly where people look as they navigate through a Web site. The eye-tracking data allow us to look at an individual’s pathway through a site as well as accumulate data and show the common pathways through a Web site. Eye-tracking measures include fixations, gazes, scanpaths and hot spots. A fixation is an instant where the eyes are relatively still. Fixations last 218 milliseconds, on average (Poole & Ball, 2005). Although the meaning of
differing lengths of fixations is a matter of discussion among experts, there is some evidence for
the following interpretations (Poole & Ball, 2005). During an encoding task, such as looking at a
Web page, higher fixations indicate an area of interest and/or that the target may be complex and
difficult to understand. During a search task, higher fixations indicate greater uncertainty in
identifying the target object and/or the length of fixation indicates cognitive demand. For the
purposes of this usability test, the tasks fall into both the encoding and search categories. The
analysis of high number of fixations will be specific to the given task.

A gaze is the total number of fixations in a given area across all subjects. Gazes indicate which
areas are getting the most attention (Poole & Ball, 2005). In this study, we were able to see the
exact gazes of the individual participants, as well as a mean across all participants. In this report,
we identify gazes for predetermined AOIs.

A hot spot is an area of the screen where people spend a few moments looking. Hot spots can be
examined individually or can be collapsed across participants into a heat map for an image that
displays the average of all hot spots for all the participants together. Heat maps range in color
from green (short amount of time fixating) to red (long amount of time fixating). In this report,
we examined predefined AOIs and determined whether these areas were hot spots.

2.5.5 Identifying and Prioritizing Usability Problems
To identify design elements that caused participants to have problems completing the task
objectives, the test administrator recorded detailed notes during the usability sessions. To
reinforce these notes, the test administrator used the videotape recordings to refresh her memory
and to confirm/disconfirm findings. By noting participant behavior and comments, the test
administrator, in cooperation with additional Usability Lab members, inferred the likely design
element that caused the participants to experience difficulties. The usability issues were grouped
into categories based on priority. The findings and recommendations of these issues are
presented below.

The usability team assigned each problem a priority code, based on its effect on performance, as
follows:

- **High Priority** – These problems bring the test participant to a standstill. He or she is not
  able to complete the task.
- **Medium Priority** – These problems cause some difficulty or confusion, but the test
  participant is able to complete the task.
- **Low Priority** – These problems cause minor annoyances but do not interfere with the
  flow of the tasks.

3.0 Results, Recommendations and Team Responses
Results from the usability study are discussed below. The quantitative data, usability issues, and
eye-tracking data are presented, and the team responses to the recommendations round out the
documentation of each result. See Appendix L for raw navigation data, eye-tracking data and
participant comments.
3.1 Participant Accuracy

The overall accuracy score was 64 percent. Accuracy scores ranged from 13 percent to 100 percent across users and from 22 percent to 100 percent across tasks. Although some questions included wording that provided hints to users, the accuracy scores were still not in line with the 75 percent accuracy goal. It appears that participants struggled the most with tasks 1, 2, 6, 7 and 8. See Table 3 for user accuracy scores and Appendix H for the complete tasks.

Table 3. User Accuracy Scores

<table>
<thead>
<tr>
<th>Participant</th>
<th>Task 1</th>
<th>Task 2**</th>
<th>Task 2A (Total)</th>
<th>Task 3</th>
<th>Task 4</th>
<th>Task 5</th>
<th>Task 6</th>
<th>Task 7</th>
<th>Task 8</th>
<th>Overall success rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Success</td>
<td>Failure</td>
<td>Failure</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Failure</td>
<td>Failure</td>
<td>Success</td>
<td>63%</td>
</tr>
<tr>
<td>2</td>
<td>Failure</td>
<td>Failure</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>63%</td>
</tr>
<tr>
<td>3</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>Success</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>13%</td>
</tr>
<tr>
<td>4</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>Success</td>
<td>Success</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>50%</td>
</tr>
<tr>
<td>5</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>Success</td>
<td>Success</td>
<td>Failure</td>
<td>Failure</td>
<td>Failure</td>
<td>38%</td>
</tr>
<tr>
<td>6</td>
<td>Success</td>
<td>Failure</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Success***</td>
<td>Success***</td>
<td>Success</td>
<td>100%</td>
</tr>
<tr>
<td>7</td>
<td>Success</td>
<td>Failure</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Success*</td>
<td>Failure</td>
<td>Success</td>
<td>88%</td>
</tr>
<tr>
<td>8 (intern)</td>
<td>Success</td>
<td>Failure</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Success*</td>
<td>Failure</td>
<td>Success</td>
<td>88%</td>
</tr>
<tr>
<td>9</td>
<td>Success</td>
<td>Failure</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Success</td>
<td>Failure</td>
<td>Success</td>
<td>Failure</td>
<td>75%</td>
</tr>
<tr>
<td>Success by task</td>
<td>56%</td>
<td>56%</td>
<td>89%</td>
<td>78%</td>
<td>100%</td>
<td>44%</td>
<td>22%</td>
<td>67%</td>
<td>64%</td>
<td></td>
</tr>
</tbody>
</table>

* Participant could not find answer but guessed correctly.
** Participants misunderstood the question and gave the total for State and Local, rather than separate numbers. See Appendix L. Task 2 is not included in the mean calculations; Task 2A, which is the accuracy for the total for State and Local, is included instead.
*** Participant completed the task, but used the Census search function.

As demonstrated in the raw navigation and eye-tracking data in Appendix L, there was no clear trend in performance for tasks 1, 2, 6, 7 and 8. This suggests that there is no clear path that participants followed to get the desired information. Participants clicked back and forth and searched around the site rather than finding an obvious route to the target information. In fact, tasks 1, 6 and 8 had the highest amount of back button hits (34, 27, and 34 respectively) across all users, and task 8 had the highest number of attempts (four participants; 44%) at using Search or Subject A to Z (which does not exist on the Build-a-Table site; rather, the participants used the Census functions at the bottom of the screen; See Figure 1). Participants may have thought that the Census search functions were a part of the Build-a-Table Web site.

For task 7, which had the lowest accuracy rate, the user interface only supported one user in completing the task successfully. The second user, who successfully completed the task, used the Census search function.

For task 6, which had the second lowest accuracy rate, the user interface did not support any of the users in completing the task successfully. Of the four who completed the task, two users guessed correctly (both users explicitly said that they were guessing), one user used the Census search function and one user used the Site Map.
Participants used the Census Search and Subjects A-Z functions to attempt some of the tasks.

Figure 1. Main page of the tested Build-a-Table Web site with Census search functions highlighted.

3.2 Participant Efficiency
The average time to complete each task was 3 minutes 22 seconds, which is within the set goal of 4 minutes or less. However, only 39 responses (56 percent) were correct and included in this calculation. See Table 4 for detailed times to complete each task and Appendix H for a complete list of the tasks.

<table>
<thead>
<tr>
<th>Task</th>
<th>Mean time by participant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Participant 1</td>
<td>5m22s</td>
</tr>
<tr>
<td>Participant 2</td>
<td>5m3s*</td>
</tr>
<tr>
<td>Participant 3</td>
<td>2m43s*</td>
</tr>
<tr>
<td>Participant 4</td>
<td>4m40s*</td>
</tr>
<tr>
<td>Participant 5</td>
<td>1m30s*</td>
</tr>
<tr>
<td>Participant 6</td>
<td>1m40s</td>
</tr>
<tr>
<td>Participant 7</td>
<td>4m32s</td>
</tr>
<tr>
<td>Participant 8 (intern)</td>
<td>7m40s</td>
</tr>
<tr>
<td>Participant 9</td>
<td>12m22s</td>
</tr>
</tbody>
</table>

Mean time by question (correct responses only) | 6m19s | 3m11s | 4m1s | 2m52s | 2m36s | 4m12s | 3m | 2m58s | 3m22s

* Task Failure: time not included in mean calculation.

Table 5 reports the time that elapsed before looking at each AOI. For the ‘Data are for the month of March’ statement on the main page, six participants looked at the area in the first task, one
looked at it in the second task, one in the fourth task, and one never looked at it. The average
time elapsed before participants looked at the statement was 3 minutes 20 seconds.

For the link to Example | Definitions on the main page, six participants looked in that area in the
first task, one looked at it in the second task, one in the third task, and one never looked at it.
The average time elapsed before participants looked at this link was 3 minutes 1 second.

For the Currently Selected information on the variables page, no participants looked in that area
in the first task, one looked at it in the second task, one in the fifth task, one in the sixth task, and
one person looked at it in the eight and final task. Five participants never looked at that AOI.
The average time elapsed before participants looked at the Currently Selected information was
21 minutes 5 seconds.

For the link to Census of Government Employment information on the table page, two people
looked at this link in the third task, and seven people never looked at it. The average time that
elapsed before the two participants looked at this link was 9 minutes 24 seconds.

<table>
<thead>
<tr>
<th>Participant</th>
<th>Data are for the month of March (on main page)</th>
<th>Example</th>
<th>Definitions (on main page)</th>
<th>Currently selected (on variables page)</th>
<th>Information link (on table page)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>23s, task #1</td>
<td>21m8s, task #3</td>
<td>35m50s, task #6</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>19s, task #1</td>
<td>30s, task #1</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>21m47s, task #4</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>56s, task #1</td>
<td>1m38s, task #2</td>
<td>27m30s, task #8</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>16s, task #1</td>
<td>5s, task #1</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>13s, task #1</td>
<td>3s, task #1</td>
<td>0</td>
<td>9m45s, task #3</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>18s, task #1</td>
<td>24s, task #1</td>
<td>3m51s, task #2</td>
<td>9m3s, task #3</td>
<td></td>
</tr>
<tr>
<td>8 (intern)</td>
<td>0</td>
<td>7s, task #1</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>2m27s, task #2</td>
<td>11s, task #1</td>
<td>17m7s, task #5</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

Mean time to first look at AOI

| 3m20s | 3m1s | 21m5s | 9m24s |

It is to be expected that participants looked at the information located on the main page sooner
than they looked at the information on the variables page and table page, as they often looked
around the main page in order to decide how to navigate to the information they were seeking.
However, most participants never saw the information link on the table page, and only four of
nine participants saw the Currently Selected information on the variables page.

### 3.3 Participant Satisfaction

The average satisfaction score was 6.57 out of 9, and the ratings for individual items ranged from
5.78 to 7.89. Both the average and the individual item scores are above the mid-point, the goal
set for this study. Mean ratings across participants ranged from 4.27 to 9, but only one
participant’s mean rating was below the mid-point of the scale.
Table 6. User Satisfaction Scores (1 = low, 9 = high)

<table>
<thead>
<tr>
<th>Participant</th>
<th>Overall reaction to site: terrible - wonderful</th>
<th>Screen layouts: confusing - clear</th>
<th>Use of terminology throughout site: inconsistent - consistent</th>
<th>Information displayed on the screens: inadequate - adequate</th>
<th>Arrangement of information on the screens: illogical - logical</th>
<th>Tasks can be performed in a straight-forward manner: never - always</th>
<th>Organization of information on the site: confusing - clear</th>
<th>Forward navigation: impossible - easy</th>
<th>Example Page: not helpful at all - helpful</th>
<th>Overall experience of finding information: difficult - easy</th>
<th>Census Bureau specific terminology: too frequent - appropriate</th>
<th>Mean satisfaction rating by participant</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>6.72</td>
</tr>
<tr>
<td>2</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>8</td>
<td>7</td>
<td>6</td>
<td>9</td>
<td>6.82</td>
</tr>
<tr>
<td>3</td>
<td>9</td>
<td>9</td>
<td>9</td>
<td>7</td>
<td>8</td>
<td>6</td>
<td>9</td>
<td>9</td>
<td>9</td>
<td>9</td>
<td>9</td>
<td>9.00</td>
</tr>
<tr>
<td>4</td>
<td>1</td>
<td>9</td>
<td>7</td>
<td>9</td>
<td>1</td>
<td>7</td>
<td>3</td>
<td>7</td>
<td>3</td>
<td>3</td>
<td>5</td>
<td>4.27</td>
</tr>
<tr>
<td>5</td>
<td>5</td>
<td>5</td>
<td>9</td>
<td>3</td>
<td>3</td>
<td>9</td>
<td>N/A</td>
<td>5</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>5.40</td>
</tr>
<tr>
<td>6</td>
<td>6</td>
<td>8</td>
<td>3</td>
<td>5</td>
<td>5</td>
<td>9</td>
<td>7</td>
<td>9</td>
<td>8</td>
<td>8</td>
<td>9</td>
<td>7.70</td>
</tr>
<tr>
<td>8 (intern)</td>
<td>7</td>
<td>7</td>
<td>4</td>
<td>7</td>
<td>3</td>
<td>5</td>
<td>4</td>
<td>5</td>
<td>N/A</td>
<td>6</td>
<td>7</td>
<td>7.64</td>
</tr>
<tr>
<td>9</td>
<td>7</td>
<td>6</td>
<td>6</td>
<td>6</td>
<td>6</td>
<td>7</td>
<td>6</td>
<td>8</td>
<td>5</td>
<td>6</td>
<td>6</td>
<td>6.36</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Mean satisfaction rating by question</th>
<th>6.11</th>
<th>5.78</th>
<th>7.33</th>
<th>7.00</th>
<th>6.00</th>
<th>6.89</th>
<th>6.00</th>
<th>7.89</th>
<th>5.83</th>
<th>6.78</th>
<th>6.56</th>
<th>6.57</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mean satisfaction rating by question (excludes participant 3)</td>
<td>5.75</td>
<td>5.38</td>
<td>7.13</td>
<td>6.75</td>
<td>5.63</td>
<td>6.63</td>
<td>5.63</td>
<td>7.75</td>
<td>5.2</td>
<td>6.5</td>
<td>6.25</td>
<td>6.27</td>
</tr>
</tbody>
</table>

Note: N/A = not applicable.
Participant 3 gave all of the questions a satisfaction rating of 9, which indicates lack of thought given to each individual question. When this participant was excluded from the mean calculation, the average satisfaction score was 6.27 out of 9, and the ratings for individual items ranged from 5.2 to 7.75.

Overall, users reported that they were satisfied with the Web site. See Table 6 for detailed user satisfaction results.

3.4 Eye-Tracking Findings

3.4.1 Gazes

A gaze is the total number of fixations in a given area across all tasks. Table 7 shows the gazes for each of the four AOIs. Participants looked at the link for Example | Definitions the most, followed by the ‘Data are for the month of March’ text, followed by the Currently Selected information, and then the Census of Government Employment information link. The Example | Definitions link was viewed 82 total times across all participants across all tasks, with a range of zero to 28 across participants. The ‘Data are for the month of March’ text was viewed 34 total times across all participants across all tasks, with a range of zero to 12 across participants. The Currently Selected information was viewed 12 total times across all participants across all tasks, with a range of zero to four across participants. The link for Census of Government Employment information was viewed five total times across all participants across all tasks, with a range of zero to three across participants. These results demonstrate that participants do not always look at the important AOIs and often miss the Census of Government Employment information link altogether. Furthermore, there are inconsistencies across participants demonstrating that untrained participants have different ways of approaching the Web site.

Table 7. Gazes in AOIs

<table>
<thead>
<tr>
<th>Participant</th>
<th>Data are for the month of March</th>
<th>Example</th>
<th>Definitions</th>
<th>Currently selected</th>
<th>Information link</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>3</td>
<td>2</td>
<td>4</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>4</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>4</td>
<td>4</td>
<td>4</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>9</td>
<td>22</td>
<td>0</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>12</td>
<td>28</td>
<td>3</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>8 (intern)</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>2</td>
<td>19</td>
<td>1</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Total gaze across all users</td>
<td>34</td>
<td>82</td>
<td>12</td>
<td>5</td>
<td></td>
</tr>
</tbody>
</table>

These data are consistent with the time elapsed to first look at each AOI reported in Section 3.2 of this report. Likewise, it is realistic that participants looked at the information that is located on the main page more often than they looked at the information on the variables page and table
page, as they often looked around the main page more than the other pages in order to decide what to do when seeking information. Once again, most participants never looked at the information link on the table page, and only four of nine participants saw the Currently Selected information on the variables page.

Figure 2. Heat map for all participants across all tasks: (a) main page, (b) variables page and (c) table page.
3.4.2 Hot Spots
The hot-spot data indicate areas where participants spent time looking. Figure 2 shows heat maps for each page of the Web site for all participants across all tasks. The reds and oranges indicate longer fixation times, while the greens and yellows indicate shorter fixation times. Red X’s denote mouse clicks. As shown in Figure 2, no important part of the Web site was overlooked. However, longer fixations do not necessarily indicate positive results. Based on the accuracy data, participants likely looked at areas repeatedly or for extended periods due to lack of clarity in where to find information. This behavior indicates a problem if people are supposed to use a link to find information, and they actually look at the correct area, but it is not clear what the link will do. Thus, the issue is not whether the area or link is visible, but rather that its use or purpose is unclear. Users often wonder where a link will take them and whether they will be able to get back. This kind of uncertainty may be reflected in the longer fixation times where there is a relationship between longer times and inaccuracy.

3.5 Positive Findings
- All participants successfully built and downloaded a table (task 5).
- Users commented that once they figured out how to use the Build-a-Table function, they were pleased with the site and the amount of information that was available to them.
- Users said that they liked the colors on the Web site.
- Users said that they thought the Main page was well organized.
- Performance times were in line with the established efficiency goal.
- The average satisfaction score was in line with the established satisfaction goal.
- All individual satisfaction items were in line with the established satisfaction goal.

3.6 Usability Problems
Reasons for the performance deficits are discussed in the list of usability violations that follows. The usability problems are prioritized from high to low in terms of their effect on participant performance. The usability issues deal primarily with lack of useful guidance for the user and difficulty in locating certain pieces of information within the Web site. Fixing the high- and medium-priority problems as they occur throughout the Web site should result in improvement in the participants’ performance and satisfaction. Appendix L contains the raw navigation data collected from the usability study from which we derived the findings and recommendations.

3.6.1 High-Priority Issues
Testing identified four high-priority usability issues, listed below. Recommendations and team responses follow each finding.

1. Users did not understand that they could only choose one item on the main page. Most participants, most of the time, tried to select more than one option on the main page. See Figure 3(a). Often, when users clicked on a different category, they did not realize the other category had been over-ridden. Although most users learned the system over time, one user still did not realize he could select only one option by the eighth and last task.

One user knew that she could only choose one option, so she went to Main to try a different route, not realizing that she could select more than one option on the variables page.
**Recommendation:** Make the statement “You must make one selection from one of the three basic categories” more visible. Also, move the items closer together so that when an option is de-selected, people can see that it has been de-selected.

![Tested version (a) and revised version (b) of the Build-a-Table Web site main page.](image)

This wording needs to be modified.

These options need to be closer together so that users can see that an option gets un-selected when a new option is selected.

The instructions have changed, and the items have been moved closer together.

Figure 3. Tested version (a) and revised version (b) of the Build-a-Table Web site main page.
**Team Response:** Instructions have changed such that “one” is bold and more visible, and the options have been moved closer together. See Figure 3(b) for a screen shot of the new version of the Web site.

2. **Instructions were not clear, and ‘Next’ was below the fold.** Users often did not know what they were supposed to do to build a table. They were instructed to select which category they would like to base their table on, but they were not instructed on what to do next. Users often missed the Next button, altogether. See Figure 3(a).

One user never scrolled below the fold to the Next button, even after being prompted by the test administrator to look at the entire page to see if there was a way to build a table. This user always used Main to begin. Another user did not see the Next button until into the fourth task.

**Recommendation:** Move the Next button above the fold of the page. Add more instructions that explicitly tell the user to select the Next button. See Figure 4 for an example of how to reword the instructions.

---

**U.S. Census Bureau**

**Public Employment and Payroll Build-a-Table**

The U.S. Census Bureau conducts an annual survey of government employment as authorized by Title 13, United States Code. This survey measures the number of government civilian employees and their gross payrolls for one month. Data are for the month of March.

The Build-a-Table system will allow you to query the Census of Government Employment data from 1997, 2002, and 2007. All governments across the country were surveyed for the Census years.

**How to Build-a-Table**

1. **Select ONE category that you would like to base your table on.**

   There are three basic categories of data:

   - **Level of Government:** State government data (all 50 states), local government data (county, municipality, township, special district, and school district data) or state and local government data combined.
   - **Geography:** Data for a specific state or the District of Columbia.
   - **Government Function:** Data on a specific government function, e.g., education, health, or highways.

2. **Select Next for your options on the next screen.**

   - Level of Government
   - Geography
   - Government Function

   ![Next Button](button.png)

**Figure 4. Build-a-Table main page with recommended instructions.**
Team Response: The instructions have been modified. The Next button has been moved above the fold of the page. A heading, “How to Build a Table” has been added, and the instructions have been numbered. See Figure 5 for the new version of the instructions.

A heading has been added, and the instructions have been numbered. The Next button is no longer below the fold of the page.

Figure 5. Revised instructions on the Build-a-Table Web site main page with changes noted.

3. Users did not understand that they could choose more than one item on the variables page. See Figure 6. Often, users were able to complete tasks, but only after going back to the Main page and starting over. As shown in the raw navigation data in Appendix L, participants used the back button frequently, as well as the Back to Build-a-Table Main and Start Over buttons.

This wording needs to be modified, informing users that they can select more than one choice from each category.

Figure 6. Tested version of the Build-a-Table Web site variables page.
Recommendation: Revise instructions that explicitly tell participants that they can choose more than one selection from each category.

Team Response: Instructions on the variables page have changed from “Please select the variables you would like the table to display” to “Select one or more variables from each category that you would like the table to display.” See Figure 7 for a screen shot of the variables page of the site’s new version.

Figure 7. Revised instructions on the Build-a-Table Web site variables page.

4. Users selected Main on the top navigation of the variable page expecting to go to Build-a-Table Main. People expected to go back to the Build-a-Table main page when they clicked on Main as this is the way that Web sites usually work. Users rely on norms, as they impart a sense of familiarity that can be an important part of navigation (Krug, 2006). In this study, sometimes participants selected Main and then navigated to the Build-a-Table main page from the Governments main page (which is where Main navigated them to).

Recommendation: Change Main to “Census of Governments Main Page” and add “Build-a-Table Main” to the top navigation.

Team Response: The overall screen design has changed to the new Census Bureau “look and feel” that includes a top and left navigation. (Note: This change was recommended in the October 2008 expert review.) See Figure 8. Now, when users click on Main, they are taken to the Build-a-Table main page. To go to the Census of Governments main page, users must click on Governments in the breadcrumbs.
Users must click on the breadcrumbs to go to the Governments main page.

Figure 8. New Census Bureau “look and feel” with breadcrumbs supporting navigation to the Census of Governments main page.

3.6.2 Medium-Priority Usability Issues

Testing identified four medium-priority usability issues, listed below. Recommendations follow.

1. Users had difficulties finding information that was not part of the Build-a-Table function (e.g., forms). Users were supposed to build a table and then click on the Census of Governments Employment information link on the table page to access other information, such as forms (task 8), survey mail-out dates (task 6) and response rates (task 7). See Figure 9. However, this method of retrieving information is not logical and intuitive from the user’s perspective. Users attempted to access the information from the Main page and usually went off-site (to the Census of Governments main page) to find the information.

Figure 9. Table page with Census of Government Employment link to other information.

For task 6 (In what month was the 1997 Census of Government Employment mailed?), four of nine (44%) participants successfully found the target information. None of the four participants used the Census of Government Employment link to access this information. Two of the four participants who successfully completed the task used the Main link in the top navigation (which took them to the Census of Governments main page), one used the Site Map link in the top navigation, and one participant used the Census search function at the bottom of the main page.
For task 7 (What was the response rate to the Census of Government Employment for county governments in 2002?), only two of nine (22%) participants successfully found the target information. One participant (successfully) used the Census of Government Employment link on the table page, and the other used the Census search function at the bottom of the main page.

For task 8 (Locate a copy of the 2007 Municipalities, Counties, Townships survey, which is also called the E-4 survey form), six of nine (67%) participants successfully found the target information. None of the six participants used the Census of Government Employment link to access this information. Five of the six participants who successfully completed the task used the Main link in the top navigation (which took them to the Census of Governments main page), and one participant used the Census search function at the bottom of the main page.

Only two of nine (22%) participants looked at the Census of Government Employment link. See Section 3.4 of this report for eye-tracking details. For tasks 6, 7, and 8, users needed to access information via this link. Consistent with the eye-tracking findings, task 7 had the lowest accuracy score (22% of the participants successfully completed the task), followed by task 6 (44% of the participants successfully completed the task). Task 8 had fair accuracy (67% of the participants successfully completed the task), but not as low as tasks 6 and 7, since participants were able to find the information off site on the Census of Governments Web site.

Recommendation: Add separate links for “information” and “forms” to the Main page.

2. Users could not locate the month information [i.e. what month the Census was mailed (March) and data for the month of March (all reported data)]. Although the statement “Data are for the month of March” is located on the main page, users seemed merely to skim the section: six of the nine users had three gazes or fewer for that AOI. When asked about data from the month of March, users were unable to “find” it (even though it is in the text on the main page). People typically read only a few words of a page before deciding if it has what they are looking for (Redish, 2007, p.102), and since users would likely not consider the month of mailing as an important piece of information, it is predictable that they did not see the information, if they read it at all. If they “saw” it, they are likely not to have processed it sufficiently to remember it later. At the point where they might have seen the date, it was just a random piece of information. The date was not highlighted or otherwise emphasized to indicate that it was of any special importance.

One participant looked for month data on the Excel sheet. Another participant specifically looked for dates.

Tasks 1 and 2 specifically asked about data for March. These two tasks had the third and fourth lowest accuracy rates of the eight tasks.

Recommendation: Make it clear that the data are reported in the month of March. Include the text “Data for March” on the variables page and the table page. ‘The month of’ should be eliminated as people know that March is a month, and wording on Web sites should be minimal. Consider including the year in the text, as this is also important information.
3. **Users were confused by Census terminology and jargon.** Normally, this is a recurring, high-priority issue in SRD’s evaluations of the Census Bureau’s public Web sites. However, in this usability study, few users commented on Census jargon. Some users commented that they did not know what some words meant. Confusing terminology included “radio button” and “variables.”

**Recommendation:** Eliminate technical jargon and use words that are typical for novice users. At the very least, define acronyms and unfamiliar terminology.

4. **There was not a site-specific search function.** Although a Web site without a search function is often considered unusable (Krug, 2006), in this study the lack of a site-specific search function did not cause major issues. However, jumping around the Web site was frustrating for many participants, as users generally want to get information in the fewest possible steps (Lynch & Horton, 2001). In this study, three of nine (33%) participants used the Search and Subjects A to Z functions located on the bottom of the screen, below the fold of the page, which are not a part of the Build-a-Table site, but rather are for the entire Census Bureau. See Figure 10. General users are not likely to distinguish the Census Bureau’s site from the Build-a-Table sub-site. If they see ‘search’ on the page, they will assume that it will be helpful.

![Figure 10. Tested version of the Build-a-Table main page with Census Bureau search functions.](image)

**Recommendation:** Offer users a site-specific search function with a search box at or near the top of the Build-a-Table page. See Figure 11 for an example.

![Figure 11. Example of a site-specific search function.](image)
3.6.3 Low-Priority Usability Issue
Testing identified one low-priority usability issue, listed below. A recommendation follows.

**Government functions listed on the main page were not alphabetized.** Presently, the list of Government functions does not seem organized in a systematic way. See Figure 12. Users tend to use previous knowledge to make inferences and expectations about the physical world and so would expect this list to be in alphabetical order (Forsythe, Grose & Ratner, 1998).

![Users expect these items to be in alphabetical order.](image)

**Figure 12. List of government functions on the Build-a-Table main page.**

*Recommendation:* Present all lists in alphabetical order, unless a business case can be made for grouping the items in some other way.

4.0 Conclusion
Although accuracy in this usability study was moderately high (64%), it did not reach the established goal of 75 percent. Analysis of testing data identified key issues that led to many task failures, as well as user frustrations. The Public Employment and Payroll Build-a-Table team has implemented many recommendations that were provided in the Quick Report, along with several other major changes to the Web site. Further improvements to the site can certainly improve the user’s success.

Participants in this usability study were diverse in age, education and comfort with Web sites and the Internet. Individuals who were more comfortable with the Internet and with higher education were likely to understand the site better than those who were at a more novice level. Future usability testing on the site should aim to include a diverse sample of both novices and experts. Testing with users who have disabilities is also recommended to determine whether the site works for special-needs users. Technical compliance with federal regulations on accessibility does not guarantee usability for everyone (Theofanos & Redish, 2003, 2005).

Once the development team has completed all changes, we recommend conducting further usability testing to evaluate whether the changes to the user interface support users in achieving their goals on the Build-a-Table Web site.
5.0 References


Theofanos, M. F. and Redish, J. (2005). Helping low-vision and other users with web sites that meet their needs: Is one site for all feasible? Technical Communication, 52 (1), 9-20.)
Appendix A. Build-a-Table Web Site Main Page Prior to 2008 Expert Review

Figure A1. Build-a-Table main page prior to 2008 expert review.
Appendix B. Recommendations from the Expert Review (Ashenfelter, Romano & Murphy, 2008)

Note: Items that were changed are marked with an asterisk (*).

High-Priority Issues

*1. Potentially Confusing Category labels
In the descriptions of the categories below, it is difficult to tell the difference between the first “Level of Government” and second “State” categories because the description of “Level of Government” begins with “state government data”. It appears that these categories offer the same information.

- **Level of Government**: State government data (all 50 states), local government data (county, municipality, township, special district, and school district data) or state and local government data combined.
- **State**: Data for a specific state or DC.
- **Government Function**: Data on a specific government function e.g., education, health, or highways.

Recommendation: In the explanatory text, explain the differences between these categories without using the other category names (e.g., do not begin the level of government description with “state government data” when the very next category beneath “Level of Government” is “State.”

2. “State” vs. “State and all Local”
The first sample task, “How many full-time police officers were employed by the District of Columbia in March 2002? What was the corresponding gross payroll?” Answer: 3,560; $18,386,338 requires selecting “State and all Local” for “Level of Government” on the selection screen (Figure 1). If only “state” is chosen, the result is an NA in the data table (Figure 2). Since the question refers specifically to DC, a user might expect that the “state” selection be the correct one.

![Figure 1: State and All Local condition for correct answer in task #1.](image-url)
Figure 2: Results of query if only “State” is selected.

Recommendation: Clarify the difference between “State” and “State and all Local” somewhere on the page so that users with this type of question will select the correct option. Perhaps this clarification could be added to the content of the “Definitions” link at the bottom of the page (see the figure in Appendix A for a screen shot of this entire current page, including the “Definitions” link).

3. Accessibility Issue: Image as Bullet

Since this screen must be accessible to screen-reader users, the image and bullet tags and alt text should be written in XHTML and be meaningful as read by screen-readers. The blue ball used as a bullet is tagged with “*”. The screen-reader user will hear “asterisk”. Figure 3 shows this bullet and the XHTML code below shows the image file and the uninformative ALT text.

```
<img src="Images/bluebuli.gif" ALT="*" width="10" height="10" style="margin-left:1em;" />
```

Recommendation: Replace the image bullet with a plain black text bullet.

Figure 3: Blue image bullet.
Medium-Priority Issues

1. Overall “Look and Feel”
The Web site does not reflect the new Bureau “Look and Feel”.
Recommendation: This page should adopt the new Census Bureau “look and feel” that includes a top and left-pane navigation. The links that are included on the page could be included in these navigation bars to organize the information. Figure 4 shows a screen capture of the Monthly and Annual Wholesale Trade page, which has incorporated this new design.

*2. The email link does not always go directly to users’ email boxes.* This may lead to frustration as people are trying to find the email address and cannot directly link to it. Include the actual email address in contact information at the bottom of the page.

*3. The text is the example is dense* and people are likely to be frustrated. Most users skim for key words and relevant information, and then quickly move on (Redish, 2007). Users read about 20% of the content on the page (Weinreich, Obendorf, Herder, & Mayer, 2008, as cited in Nielsen, 2008). Have the example be a PDF document that people can print and follow along with. On the pdf document, instead of saying “select the radio button next to “State”, show a graphic of what they would actually see on the page and “show” the user what they have to do. Rewrite the text in a way that is more appropriate for the Web. This includes short bulleted sentences (Redish, 2007).

4. Example and Definitions are currently in the middle of the page and are of main focus. Move Definitions to the top navigation bar. Move Example below the Next button. See Figure 5 for an example.
Figure 5: Example of moving Definitions to the top navigation bar. Move Example below the Next button.
Appendix C. Tested Version of the Build-A-Table Web Site with AOIs defined

Figure C1. Tested version of Build-a-Table main page.
Figure C2. Tested version of Build-a-Table variables page.

Figure C3. Tested version of Build-a-Table table page.
Appendix D. Revised Version of the Build-a-Table Web Site

Figure D1. Revised version of Build-a-Table main page.

Figure D2. Revised version of Build-a-Table variables page.
**Figure D3. Revised version of Build-a-Table table page.**

```
<table>
<thead>
<tr>
<th>State</th>
<th>Local</th>
<th>Full-Time Pay</th>
<th>Part-Time Pay</th>
<th>Total Pay</th>
<th>2002</th>
<th>1997</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alaska</td>
<td>State</td>
<td>$21,757.719</td>
<td>$9,351.645</td>
<td>$31,109.364</td>
<td>$21,757.015</td>
<td>$4,218,070</td>
</tr>
<tr>
<td></td>
<td>All Local</td>
<td>$16,947.372</td>
<td>$7,636.527</td>
<td>$24,583.899</td>
<td>$16,947.372</td>
<td>$3,575,072</td>
</tr>
<tr>
<td>Arizona</td>
<td>State</td>
<td>$13,425.019</td>
<td>$5,395.774</td>
<td>$18,820.793</td>
<td>$13,425.019</td>
<td>$2,702,356</td>
</tr>
<tr>
<td></td>
<td>All Local</td>
<td>$10,437.227</td>
<td>$4,229.967</td>
<td>$14,667.194</td>
<td>$10,437.227</td>
<td>$2,289,223</td>
</tr>
<tr>
<td>California</td>
<td>State</td>
<td>$6,522.030.000</td>
<td>$4,721.326.963</td>
<td>$10,743.377</td>
<td>$6,522.030.000</td>
<td>$1,209,991.257</td>
</tr>
</tbody>
</table>

**Note:** Data not applicable.
```
Appendix E. General Introduction

Thank you for your time today. My name is (Test Administrator). I work here in the U.S. Census Bureau Usability Lab, and I will be working with you today. In this lab, we evaluate how easy or difficult Census products are to use. We bring in people like you who are potential users of our products to try them out while there is still time to make changes to them. What works well, we keep. When potential users such as you have difficulty with something, we have an opportunity to fix it.

Today, we will be evaluating the Build-A-Table Web site by having you work on several tasks. There are two parts to our session. First, you will complete 8 tasks using the Build-A-Table Web site. Then, at the end of the session, you will fill out a questionnaire about your experience during the session. The entire session should last about an hour.

Before we start, there is a form I would like you to read and sign. It explains the purpose of today’s session and your rights as a participant. It also informs you that we would like to videotape the session to get an accurate record of your feedback. Only those of us connected with the project will review the tape and it will be used solely for research purposes. Your name will not be associated with the tape or any of the other data collected during the session.

[Hand consent form; give time to read and sign; sign own name and date.]

Thank you.

Before we start, I want to tell you that you can’t make a mistake or do anything wrong here. Difficulties you may run into reflect the design of the Web site, not your skills or abilities. This product is intended for people like you. Where it works well, that’s great. If you have a problem using parts of it, that is also great, because you will help us to identify these places. We are going to use your comments and data as well as comments and data from the other participants to give feedback to the developers of the site. Your comments and thoughts will help the developers make changes to improve the site. I did not create the site, so please do not feel like you have to hold back on your thoughts to be polite. We are not evaluating you or your skills, but rather you are helping us see how well the site works. Please share both your positive and negative reactions to the site. And remember, there are no right or wrong answers.

In addition to the tasks I am about to give you, we are also going to do some eye tracking to record where you are looking on the screen. It will be very simple. In a moment, we will do a very short simple task that will allow the computer to find your eyes.

I am going to give you 8 tasks to work on. Your comments are very important to us. I’d like you to tell me your impressions and thoughts as you work through the tasks. So give me your open impressions, both good and bad of what you see and what you experience on the site.

While you are working, I would like you to think aloud. In other words, I’d like you to tell me what you are thinking, describe the steps you are taking, what you are expecting to see, why you
are doing what you are doing, what you are going to do, and why. Tell me why you clicked on a 
link or where you expect the link to take you. Tell me if you are looking for something and what 
it is and whether you can find it or not.

Ok, now we will practice thinking aloud. [open www.craigslist.com and do practice question.]

Ok, that was fine. Do you have any questions about the “think-aloud” process we’ve just 
practiced and that I have asked you to use?

[Calibrate eyes] Now I am going to calibrate your eyes for the eye tracking. Please position 
yourself in front of the screen and sit the same way you will sit while working on the tasks. You 
will want to see your nose in the reflection at the bottom of the monitor. To calibrate your eyes, 
please follow the blue dot across the screen with your eyes. [Do Calibration]

Ok, now we are ready to begin. I am going to go around to the other room and do a sound check. 
While I am doing that, please take a moment to complete this computer usage and internet 
experience questionnaire. Here are your task questions. When we are ready to begin, you will 
be working with them. Also, here is the questionnaire you will complete at the very end. I will 
tell you when to complete this.

[Hand computer experience form. Set the task questions and questionnaire by participant.]

I am going to leave, but we will still be able to communicate through a series of microphones 
and speakers. Do you have any questions?

[Go to control room. Do sound check. Start video recording.]

Now we are ready to begin. For the next 60 minutes, I will ask you to work on the 8 tasks. We 
will begin each task by having you read the task question out loud. As you work, remember to 
talk to me about what you are thinking and feeling. Once you have found the information you 
are looking for please state your answer aloud. For example, say, “My answer is ---” or “This is 
my final answer”. After each task, I will return you to the page where you can begin the next 
task.
Appendix F. Consent Form

Consent Form
Usability Testing of the Build-a-Table Web Site

Each year the Census Bureau conducts many different usability evaluations. For example, the Census Bureau routinely tests the wording, layout and behavior of products, such as Web sites and online surveys and questionnaires in order to obtain the best information possible.

You have volunteered to take part in a study to improve the usability of the Build-a-Table Web site. In order to have a complete record of your comments, your usability session will be videotaped. We plan to use the tapes to improve the design of the product. Only staff directly involved in the research project will have access to the tapes. Your participation is voluntary and your answers will remain strictly confidential.

This usability study is being conducted under the authority of Title 13 USC. The OMB control number for this study is 0607-0725. This valid approval number legally certifies this information collection.

I have volunteered to participate in this Census Bureau usability study, and I give permission for my tapes to be used for the purposes stated above.

Participant’s Name: ____________________________________

Participant's Signature: ___________________________ Date: __________

Researcher’s Name: ______________________________________

Researcher's Signature: ___________________________ Date: __________
Appendix G. Questionnaire on Computer Use and Internet Experience

1. Do you use a computer at home or at work or both?
   (Check all that apply.)
   ___Home
   ___Work

2. If you have a computer at home,
   a. What kind of modem do you use at home?
      ___Dial up
      ___Cable
      ___Other __________
      ___Don’t know
   b. Which browser do you typically use at home? Please indicate the version if you can recall it.
      ___Firefox
      ___Internet Explorer
      ___Netscape
      ___Other __________
      ___Don’t know
   c. What operating system does your home computer run in?
      ___MAC OS
      ___Windows 95
      ___Windows 2000
      ___Windows XP
      ___Windows Vista
      ___Other __________
      ___Don’t know

3. On average, about how many hours do you spend on the Internet per day?
   ___0 hours
   ___1-3 hours
   ___4-6 hours
   ___7+ or more hours

4. Please rate your overall experience with the following:
   Circle one number.
   Computers                     No experience | Very experienced
   1 2 3 4 5 6 7 8 9
   Internet                     1 2 4 5 6 7 8 9

5. What computer applications do you use?
   Mark (X) for all that apply
   ___E-mail
   ___Internet
   ___Word processing (MS-Word, WordPerfect, etc.)
   ___Spreadsheets (Excel, Lotus, Quattro, etc.)
   ___Accounting or tax software
   ___Engineering, scientific, or statistical software
   ___Other applications, please specify____________________________
For the following questions, please circle one number.

<table>
<thead>
<tr>
<th>Question</th>
<th>Not Comfortable</th>
<th>Comfortable</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.  How comfortable are you in learning to navigate new Web sites?</td>
<td>1  2  3  4  5</td>
<td></td>
</tr>
<tr>
<td>7.  Computer windows can minimize, resize, and scroll through. How</td>
<td>1  2  3  4  5</td>
<td></td>
</tr>
<tr>
<td>comfortable are you in manipulating a window?</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8.  How comfortable are you using and navigating through the Internet?</td>
<td>1  2  3  4  5</td>
<td></td>
</tr>
<tr>
<td>9.  How often do you work with any type of data through a computer?</td>
<td>1  2  3  4  5</td>
<td></td>
</tr>
<tr>
<td>10. How often do you perform complex analyses of data through a computer?</td>
<td>1  2  3  4  5</td>
<td></td>
</tr>
<tr>
<td>11. How often do you use the Internet or Web sites to find information?</td>
<td>1  2  3  4  5</td>
<td></td>
</tr>
<tr>
<td>(e.g., printed reports, news articles, data tables, blogs, etc.)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12. How familiar are you with the Census (terms, data, etc)?</td>
<td>1  2  3  4  5</td>
<td></td>
</tr>
<tr>
<td>13. How familiar are you with the current Build-A-Table Web site (terms, data, etc.)?</td>
<td>1  2  3  4  5</td>
<td></td>
</tr>
</tbody>
</table>
Appendix H. Task List

1. How many full-time police officers were employed by the District of Columbia in March 2002? What was the corresponding gross payroll?

2. What was the total full-time equivalent employment for state government and local government in Maryland for March 2002?

3. Among California, New York or Texas, which state had the most state public welfare full-time employees in 1997?

4. Did Oregon have more hospital employees in 1997 or 2002?

5. Create any table and download it to an excel file.

6. In what month was the 1997 Census of Government Employment mailed?

7. What was the response rate to the Census of Government Employment for county governments in 2002?

8. Locate a copy of the 2007 Municipalities, Counties, Townships survey, which is also called the E-4 survey form.
Appendix I. Satisfaction Questionnaire

Please circle the numbers that most appropriately reflect your impressions about using this Web-based instrument.

1. Overall reaction to the Web site: 1 2 3 4 5 6 7 8 9 not applicable
terrible wonderful

2. Screen layouts: 1 2 3 4 5 6 7 8 9 not applicable
confusing clear

3. Use of terminology throughout the Web site: 1 2 3 4 5 6 7 8 9 not applicable
inconsistent consistent

4. Information displayed on the screens: 1 2 3 4 5 6 7 8 9 not applicable
inadequate adequate

5. Arrangement of information on the screen: 1 2 3 4 5 6 7 8 9 not applicable
illogical logical

6. Tasks can be performed in a straightforward manner: 1 2 3 4 5 6 7 8 9 not applicable
never always

7. Organization of information on the site: 1 2 3 4 5 6 7 8 9 not applicable
impossible easy

8. Forward navigation: 1 2 3 4 5 6 7 8 9 not applicable
not helpful at all very helpful

9. Example Page: 1 2 3 4 5 6 7 8 9 not applicable
too frequent appropriate

10. Overall experience of finding information: 1 2 3 4 5 6 7 8 9 not applicable
difficult easy

11. Census Bureau-specific terminology: 1 2 3 4 5 6 7 8 9

Additional Comments:
Appendix J. Debriefing Questions

1. Can you walk me through your thinking on why you marked (a particular QUIS item) especially low/high? (Do this for several low/high QUIS ratings).

2. What do you think of the basic screen layout?
   a. Overall?
   b. Colors?
   c. Links and information around the center pane?
   d. Context of the information on the homepage?
   e. Other?

3. What do you think of the navigational methods?
   a. Previous and Next buttons?
   b. Center navigation?
   d. Other?

4. What do you think about the instructions on the first page of the Web site?

5. What did you like best about the Web site?

6. What did you like least about the Web site?

7. Is there anything that you feel should be changed?

8. Is there anything that you feel should stay the same?

9. How easy or difficult do you feel it was to complete the tasks? What made a task easy or difficult?

10. Is there anything you would like to mention that we haven’t talked about?

11. Additional Comments:
Appendix K. Participant Orders

Participant 1: Task 1 → 2 → 3 → 4 → 5 → 6 → 7 → 8
Participant 2: Task 5 → 7 → 3 → 4 → 2 → 8 → 6 → 1
Participant 3: Task 2 → 7 → 6 → 3 → 1 → 8 → 5 → 4
Participant 4: Task 7 → 2 → 1 → 5 → 6 → 4 → 8 → 3
Participant 5: Task 6 → 3 → 5 → 2 → 8 → 1 → 7 → 4
Participant 6: Task 4 → 8 → 3 → 7 → 2 → 6 → 1 → 5
Participant 7: Task 4 → 8 → 3 → 7 → 2 → 6 → 1 → 5
Participant 8: Task 1 → 6 → 3 → 4 → 5 → 2 → 7 → 8
Participant 9: Task 5 → 6 → 3 → 4 → 8 → 1 → 2 → 7
Appendix L. Eye-tracking Data, Raw Navigation Data and Participant Comments

Note: “P” refers to Participant. “TA” refers to Test Administrator.
Eye-tracking heat map key: red = more/longer fixations, green = less/shorter fixations. Heat maps for each task are the composite of all participants.

Task 1: How many full-time police officers were employed by the District of Columbia in March 2002? What was the corresponding gross payroll?

Eye-tracking Data

Raw Navigation Data
Participant 1
1. Success
2. Level of Government-All Local → Government Function-Police Officers Only → Next → 2002 → Add → Full Time Employees → Add All → Part Time Employees → Remove → Part Time Pay → Remove → All Local → Add → DC → Add → Submit

Participant 2
1. Failure
2. Geography-DC → Next → 2002 → Add → Full Time Employees → Add → Police Officers only → Add → Submit → P opened in excel → P said, “I am thinking about where to go for the corresponding payroll.” → Start over → Site Map → Public Employment & Payroll State and Local Government 2002 link → Viewable Data → P scrolled through State Summary Table looking for DC, but it was not there → State and Local Government Employment and Payroll - March 2002 related Information → US Summary Table → back → P chose District of Columbia from the Summary Table scroll menu → P answered 18,388,707
Participant 3
1. Failure
2. Subjects A to Z → E → P looked for employees → Employment: Public Employment and Payroll → back → forward → P said, “I’m not sure if police are state or federal.” → Federal Government Data → 2002 → Federal Government data by government function → P gave answer for total: 109,278 → back → forward → P gave answer for payroll: 627,716,786

Participant 4
1. Failure
2. Site Map → 2002 → Census 2002 Brochure → X to close → 2002 Governments Integrated Directory → P said, “Now I can’t find it in front of me so I am going to click all over the place.” → back → 2002 Local and Government Directory Survey Forms → back → P said, “If there was something that said ‘search for’ then I could put in ‘police officers March 2002 DC’” → 2002 Census Brochure → P typed “Police Officers” in Find function at top of PDF → P said, “I’m frustrated. Is there something on here that is actually straight-forward?” → X to close → back → 2002 → back → 2002 edition → P said, “I’m not liking this site. I want to move on to the next questions. I’m already frustrated.”
3. P ended task.

Participant 5
1. Failure
2. Main → Local Government only → 2002 → District of Columbia → P said, “I am confused because there are two different police.” → P added totals of both for answer.

Participant 6
1. Success
2. Geography-DC → Next → 2002 → Add → Full Time Employees, Full Time Pay → Add → State and All Local, State, All Local → Add → Police Officers Only → Add → Submit

Participant 7
1. Failure
2. Geography-DC → Next → 2002 → Add → Full Time Employees, Total Pay → Add → P said, “Again, it doesn’t say March so I hope it is March.” → State → Add → Police Officers only → P said, “It would be nice if there were in alphabetical order…not certain why they are in this type of order.” → Add → Submit → back → State → Remove → All Local → Add → Submit → P answered 18,388,707

Participant 8
1. Success
2. Main → P said, “I’m looking for something that says ‘employment’. ” → General Information- Public Employment and Payroll → Federal Government Data → 2002 → Federal Government data by State → back → Main → Criminal Justice Stats-
Special Topics → Criminal Justice Expenditure and Employment Extracts → back → back → back → back → back → P said, “Maybe there is something here.” → P read page. → Geography-DC → Next → 2002 → Add → Full Time Employees → Add → State and All Local → Add → Police Officers Only → Add → Submit → P gave answer for number of Police Officers. → P said, “Now I am looking for payroll data. Maybe if I look at it as a PDF, it will give more info.” → PDF → P said, “It says DC Government Employment and Payroll Data, so I am confused.” → back → P added Full Time Pay → Submit → P gave answer for pay.

Participant 9
1. Success
2. Government Function-Police Officers Only → Next → 2002 → Add → Full Time Employees → Add → State and All Local → Add → DC → Add → Submit → P said, “I only want it for March.” → back → Submit → back → back → back → Back to Build-a-Table Main → Geography-DC → Next → 2002 → Add → Full Time Employees → Add → State and All Local → Add → Police Officers Only → Add → Submit → Census of Government Employees (link of right) → Payroll 1997 → Data Processing → back → back → view as excel file → X to close → P said, “looking for a specific month. I can’t seem to build a table for that. It’s only by year.” → back → back → back → back → back → back → Level of Government → Next → back → 2002 → Add → Full Time Employees, Full Time Pay → Add → DC → Add → Police Officers Only → Add → P said, “It only gives me the year.” → Adobe link on right → back → Census of Government Employees (link on right) → 2002 Government Employees and Payroll → Survey Content → P said, “I’m just sort of looking around.” → back → back → back → Census of Government Employees (link on right) → 2002 Government Employees and Payroll → Survey Content (P is retracing steps.) → P saw March 2002 at top of page.
Task 2: What was the total full-time equivalent employment for state government and local government in Maryland for March 2002?

Eye-tracking Data

Raw Navigation Data

Participant 1
1. Failure
2. Level of Government-State and All Local → Next → 2002 → Add → back → back → Government Function (scrolled) → Level of Government-State and All Local → Geography-Maryland → Government Function-Total → Next → 2002 → Add → P said, “I don’t see a date for March.” → Full Time Employees → Add → State and All Local → Add → Maryland → Add → Submit → P said, “I don’t see March. I’d like to go back and see if I can find March.” → back → Part Time Pay → Remove → P scrolled through Geography → P said, “It doesn’t give a box for March.”

Participant 2
1. Failure for total employees for state and local governments (separately)
2. Success for TOTAL employees
3. Geography-Maryland → Next → 2002 → Add → Full Time Equivalent → Add → State and All Local → Add → Total → Add → Submit → P said, “I think I got the whole year, not just March.” → back → back → back → Back to Build-a-Table Main → Level of Government-State and All Local → Next → Back to Build-a-Table Main → Geography-Maryland → Next → 2002 → Add → Full Time Equivalent → Add → State and All Local → Add → Total → Add → Submit → excel link → P said she was going to try the excel link to see if there was more information there.

Participant 3
1. Failure
2. P read page → Level of Government-State and All Local → Definitions → P said, “I am a little scared because it says the stat is calculated separately…I didn’t see that on
the other page. I’m going to try to figure it out.” → back → Example → P said, “I am wondering how I get to this screen that is in the Example (the second screen)” → P minimized Example → Geography-MD → Level of Government-State and All Local → Government Function-Total → Next → 2002 → Add → P said, “What are ‘variables’?” → Full Time Employees → Add → State and All Local → Add All → Maryland → Add → Submit

3. P answered 252,771

Participant 4
1. Failure
2. Example → Main → P said, “I hit ‘Main’ because I don’t know where I would find this information.” → Government Finance and Employment Manual → Site Map → 2002 → State Government Data → 2002 → US Summary Table → back → P selected MD → P answered: 349,497,879

Participant 5
1. Failure
2. Main → State Government Only → 2002 → Maryland → P gave State data only.

Participant 6
1. Failure for total employees for state and local governments (separately)
2. Success for TOTAL employees
3. Geography-Maryland → Next → 2002 → Add → Full Time Equivalent → Add → State and All Local → Add → Total → Add → Submit → P said, “There is no information for month...I wonder if the PDF or Excel has more information.”

Participant 7
1. Failure for total employees for state and local governments (separately)
2. Success for TOTAL employees
3. P said, “I don’t see a month so that might be problematic.” → Full Time Equivalent → Add → Maryland → Add → P said, “I don’t know if I need a government function because it didn’t ask for one. “ → Total → Add → Submit → P said, “It gives a number but I am concerned because it asks for a certain month…if survey was conducted in March, then this is my answer, but I didn’t see anything about March.” → back → back → back → back → back → back → Main → State and Local Government-Public Employment and Payroll → 2002 → Maryland → P said, “Again, I am getting these numbers but I am not seeing the month. So I will go with the number I got the first time.”

Participant 8
1. Failure for total employees for state and local governments (separately)
2. Success for TOTAL employees
3. P said, “I kind of like this Geography link. It’s easier if I know what state I’m looking for.” → Geography-Maryland → Next → 2002 → Add → Full Time Equivalent → Add → State and All Local → Add → Total → Add → Submit
Participant 9
1. Failure for total employees for state and local governments (separately)
2. Success for TOTAL employees
3. Level of Government-State and All Local → Next → 2002 → Add → Full Time Employees → Add → Maryland → Add → Total → Submit
Task 3: Among California, New York or Texas, which state had the most state public welfare full-time employees in 1997?

Eye-tracking Data

Raw Navigation Data

Participant 1

1. Success
2. Geography-California → Next → back → Next → back → Geography-New York → Geography-Texas → P said, “Let’s go with California first. I have to look at all three.” → Geography-California → Next → 2007 → Add → Full Time Employees → Add → State → Add → Public Welfare → Add → Submit → P gives answer for California → back → clicked on 1997, but not Add → Submit → back → 2007 → Remove → 1997 → Add → Submit → P gave new answer for California → back → back → State → Remove → State → Add All → State and All Local → Remove → All Local → Remove → Back to Build-a-Table Main → P said, “I had to go back to the original table. I have a total for California. I have to test it against New York. I have to start again with the same criteria for New York.” → Geography-New York → Next → 1997 → Add → Part Time Employees → Add → State → Add → Part Time Employees → Remove → Full Time Employees → Add → Public Welfare → Add → Submit → P gave answer for New York → P said, “I have to start over for Texas.” → Back to Build-a-Table Main → Geography-Texas → Next → 1997 → Add → Full Time Employees → Add → State → Add → Public Welfare → Add → Submit → P gave answer for Texas

Participant 2

1. Success
2. Geography-California → Next → 1997 → Add → Full Time Employees → Add → State → Add → Public Welfare → Add → Submit → P gives answer for California, and opened as excel → P said, “I will open it in excel so I can remember the info.” → Start Over → Geography-New York → Next → 1997 → Add → Full Time Employees
→ Add → State → Add → Public Welfare → Add → Submit → P gives answer for New York, and opened as excel → Start Over → Geography-Texas → Next → 1997 → Add → Full Time Employees → Add → State → Add → Public Welfare → Add → Submit → P gives answer for Texas, and opened as excel

Participant 3
1. Failure
2. P scrolled to “helpful Census Bureau links on the bottom.” → Subjects A to Z → F → P was looking for full time employees → S → P was looking for state public welfare full time employees → E → P was looking for employees → Employment and Payroll (under E) → State and Local Government data → 1997 → P selected California → P gave answer for CA → back → P selected TX → P gave answer for TX → back → P selected NY → Answer: CA

Participant 4
1. Success

Participant 5
1. Success
2. Main → P said, “I am going to read very carefully.” → General Info-Public Employment and Payroll → State Government Data → 1997 → California → P read answer for California → back → New York → P read answer for CA → back → Texas → P read answer for TX.

Participant 6
1. Success
2. Geography-US Total → Next → P said, “I am expecting an option with different states and I could select those states. I don’t want a screen with 50 states but I don’t know that there is another option.” → back → P said, “Geography makes the most sense.” → Level of Government-State → Next → 1997 → Add → Full Time Employees → Add → California, New York, Texas → Add → P said, “it would be easier if it was a drop-down…it would be high-lighted and you could type the beginning and it would jump to it.” → Public Welfare → Submit
Participant 7
1. Success
2. Level of Government-State → Next → 1997 → Add → Full Time Employees → Add → California, New York, Texas → Add → Public Welfare → Add → Submit

Participant 8
1. Success
2. Geography → P said, “Oh no, that won’t work because I can only select one.” → Main → 1997 → State Government Data → 1997 → California → back → New York → back → Texas

Participant 9
1. Success
Task 4: Did Oregon have more hospital employees in 1997 or 2002?  

Eye-tracking Data

Raw Navigation Data
Participant 1
1. Success
2. Geography-Oregon → Next → 1997 → Add → Total Employees → Add → State → Add → Hospitals → Add → Submit → P gave answer for 1997 → Back to Build-a-Table Main → Geography-Oregon → Next → 2002 → Add → Total Employees → Add → State → Add → Hospitals → Add → Submit → P gave answer for 2002

Participant 2
1. Success
2. Geography-Oregon → Next → 1997 → Add → Total Employees → Add → State and All Local → Add → Hospitals → Add → Submit → P gave answer for 1997, and opened as excel → Start over → Geography-Oregon → Next → 2002 → Add → Total Employees → Add → State and All Local → Add → Hospitals → Add → Submit → P gave answer for 2002, and opened as excel

Participant 3
1. Failure
2. Level of Government-State and All Local → Geography-Oregon → Government-Total → Next → 1997 → Add → Total Employees → Add → State and All Local, State, All Local (P used control key to select all options) → Add → Oregon → Add → Submit → back → 1997 → Remove → 2002 → Add → Submit → P answered 2002

Participant 4
1. Success
2. Government Function-Hospitals → Next → 1997 → Add → 2002 → Add → Total
Employees → Add → P said, “I like this…only because I can actually think back.” → State → Add → Oregon → Add → Submit → P said, “I feel so accomplished.”

Participant 5
1. Failure

Participant 6
1. Success
2. Geography—Oregon → Next → 1997, 2002 → Add → Add All → State → Add → Hospitals → Add → Submit

Participant 7
1. Success
2. Level of government—State → Next → 1997, 2002 → Add → Total Employees → Add → Oregon → Add → Hospitals → Add → Submit

Participant 8
1. Success
2. Geography—Oregon → Next → 1997, 2002 → Add → Total Employees → Add → State and All Local → Add → Hospitals → Add → Submit

Participant 9
1. Success
2. Site Map → Main → Build-a-Table → Site Map → 1997 → Individual State Descriptions from 2007 Census of Governments → back → back → 1997 Data Files → Public Employment and Payroll → Volume 3, Number 2 Compendium of Public Employment → P said, “I didn’t think hospitals would be under governments. I have no idea what or where this would be.” → P looked in table of contents and scrolled. P wrote answers for 2002. → X to close → back → back → 1997 → back → 1997 Data Files → Volume 1, Government Organization → P looked in table of contents and scrolled. → P said, “Shoot, I didn’t look to see if it was Oregon…don’t think that this is what I want.” → TA prompted P back to Build-a-Table Main page → Geography—Oregon → P said, “I didn’t see the little Next button.” → Next → 1997, 2002 → Add → Total Employees → Add → State and All Local → Add → Hospitals → Add All → Submit
Task 5: Create any table and download it to an excel file.

Eye-tracking Data

[Images]

Raw Navigation Data

Participant 1
1. Success
2. Government Functions-Libraries → Geography-DC → Next → 2007 → Add → Full Time Employees → Add → All Local → Add → Elementary and Secondary Instructional Employees → Add → Submit → P says the number is the number of people who worked for the libraries. P thought he was getting info for libraries, as he chose Libraries on the Main page (but then over-rode it by choosing Geography) → P right clicked and downloaded shortcut to desktop → P clicked on Excel, download, save, open

Participant 2
1. Success
2. Geography-California → Next → 2007 → Add → Full Time Employees → Add → State → Add → Higher Education Instructional Employees → Add → Submit → P said, “I am not sure if it is going to give me a table.” → P clicked on Excel, open

Participant 3
1. Success
2. Government Function-Total → Next → 2002 → Add → Full Time Employees → Add → State and All Local → Add → US Total → Add → Submit → P clicked on Excel, open

Participant 4
1. Success
Local Government Directory Survey Forms → back → back → 2002 edition → Main → P said, “bad site…bad, bad site…pain in the butt…don’t make things so complicated.” → 2002 edition → 2002 Census of Governments → Census 2002 Brochure → X to close → P said that she was not clear on the instructions and wanted TA to elaborate. → TA prompted P to go back to Build-a-Table Main page and use it to make a table → P said she didn’t know how. TA asked P to see if there was anything there to help make a table. P said, “It says Build a Table but doesn’t say how to make one.” → Government Function → Next → 2002 → Add → Part Time Pay → State → MA → Submit → P said, “Wohoah! Did I build a table?!”

Participant 5
1. Success
2. Main → back → P said, “I was going to go into Example but I decided to try.” → back → 1997 edition → County Governments (Downloadable Data File) → Run, Next, Finish → P said, “That didn’t do anything. I am clueless.” → Main → General Information → State Government Data → 2007 → Viewable Data → North Carolina → P got a table → P said, “I don’t know how to download it to excel.” → TA prompted P back to the Build-a-Table Main page and asked P to use this page. → Level of Government-State → Next → P highlighted 1997 → P highlighted Total Pay → P highlighted North Carolina → P highlighted Total → Submit → red error message appeared → P went back to each option and added each one. → Submit → Download to excel, open.

Participant 6
1. Success
2. Geography-Florida → Next → P randomly chose things → Submit → Excel, save, open

Participant 7
1. Success
2. Level of Government-State → Next → 2007 → Add → Full Time Employees → Add → Maryland → Add → Higher Education Instructional Employees → Add → Submit → Excel

Participant 8
1. Success
2. Main → Build-a-Table → Geography-MD → Next → 2007, 2002 → Add → Full Time Employees → Add → Part Time Employees → State and All Local → Add → Police Officers Only → Submit → Download to Excel

Participant 9
1. Success
2. Level of Government-State and All Local → Next → Add All → Add All (P highlighted only one, but then hit ‘Add All’) → Remove all → Total Pay → Add All → Remove All → Total Pay → Add → US Total → Add → Education Total → Add → Submit → Excel, save, open
Task 6: In what month was the 1997 Census of Government Employment mailed?

Eye-tracking Data

Raw Navigation Data

Participant 1
1. Failure
2. Government Function (scroll) → P said, “It doesn’t seem to cover anything that I’m looking for.” → Level of Government (scroll) → P said, “Not what I am looking for.” → Geography (scroll) → P said, “Now I have a problem.” → Level of Government → Government Function-Other Government Administration → Next → 1997 → Add → Full Time Equivalent → Add → US Total → Add → P said, “I’m missing…month…” → Back to Build-a-Table Main → Definitions → P said, “I am going back to the original table because…I don’t see anything that I can break down into months…looking…to break data down into months or quarters…” → P clicked on M; nothing happened. → P scrolled through definitions → back → Example → Geography → Example opened → P scrolled through; X to close → Geography → P scrolled → P said, “I don’t see where I can break it down by month. There is not a timeframe. I can get total…for the whole category, but I can’t break it down.” → TA asked if P wanted to move on. P worked more. → Government Function-Education Total → Next → 1997 (didn’t add) → Full Time Equivalent → Add → State and All Local → Add → US Total → Add → Submit → red error message → Full Time Equivalent → Add → Submit → red error message
3. P ended task

Participant 2
1. Success
payroll data link (in article) → P answered

Participant 3
1. Failure
2. Government Function-All Other and Unallocable → Next → P said, “That table doesn’t work.” → Back to Build-a-Table Main → Main → Public Employment and Payroll-General Information → back → 1997 → P said, “I am trying to find anything that says when the mail went out.” → back → back → Level of Government → Geography → Government Function-All Other and Unallocable → Next → Subjects A to Z → M → Mail → Subjects A to Z → D → P said, “I am looking for ‘data’.” → M → back → back → P responded: August

Participant 4
1. Failure
2. Main → 1997 → back → P said, “I’m thinking I’d rather be a rat in a maze bumping my head against nothing because that is how I feel doing this. Wow.” → Site map → Data Files → Main → back → P said, “I don’t even want to look at this thing.”
3. P ended task.

Participant 5
1. Failure
2. Main → 1997 edition → P said, “I am looking for Census of Government Employment.” → Main → P said, “Now I am scrolling and reading everything.” → Federal Government- Public Employment & Payroll → 1997 → Federal Government Employment data by governmental function → P looked for “payroll.” → back → Main → 1997 → P said, “I am going to read a little more carefully…I have a tendency to not read things carefully.” → Volume 1, Government Organization → P said, “I am going to glance at this and see if it gives a month…now, I am absolutely clueless…not seeing anything that tells me about a month.” → P said, “I am clueless…just looking for a month it was mailed…actually haven’t found Census of Governments at all.” → X to close Main → State and Local Government (in Public Employment and Payroll) → Build A Table → Level of Government → Next → 1997 (didn’t add) → Add All → Add All → Add All → Submit → red error message → P highlighted Full Time Employees → Submit → red error message → P highlighted US Total and selected Add All for Date → Submit → red error message → P said, “Honestly, I have never been this clueless. This is very difficult to navigate…maybe because I am not reading carefully…but I am going to give it a chance.” → P waited a few minutes, and scrolled, read top section of page, and said, “taking a long time since all the options were chosen…wonder if I can remove all and just do ’97. I’ll try that.” → Remove All → Remove All → Remove All → Remove All → Submit → Submit → Nothing happened. → P said, “I think I am going to give up on this task.”
3. P ended task.
4. P attempted the task again at the end of the session: Main → 1997 → P said, “I am looking for the month.” → P ended task in 47 seconds.
Participant 6
1. Success
2. Search (at bottom) “when 1997 Census of government employees mailed” → P said, “Search saves so much time.” → One result appeared, P selected it. → back → Search “mail date 1997 ‘census of government employment’” → no results → Search “1997 ‘census of government employment’” → P chose second option → P chose first option: Census of Government Employment → P said, “I can’t maximize or minimize the size of the window, which is annoying.” → Data Collection

Participant 7
1. Success
2. Main → P said, “I am not looking for numbers but the month it was mailed. My thought is that it would be on a publication. → 1997 → P said, “It might be March, but it doesn’t say mailed, so let me keep looking.” → P said, “I would call the 800 number and look while I am on hold.” → back → Program Overview → Census of Governments → back → back → Publications (PDFs) → Additional information on Government reports (on bottom) → M (for mail) → Mail response rate (1990 Census) → P said, “Maybe it is the 1990’s.” → back → back → back → 1997 → P said, “March, but I am not confident.”

Participant 8
1. Success
2. P said, “I am looking on the first page, but it doesn’t say when it was mailed out.” → Main → 1997 → P said, “I am looking for something with a date so I don’t have to read all of this.” → back → back → P said, “I would think March because it says ‘data for the month of March,’ but when was it mailed?” → Main → Press Releases → back → 1997 → P said, “I see the month they are reporting, but not when they mailed it… I would say March… That’s all I see.”

Participant 9
1. Failure
2. Government Function-Total → Definitions → back → Level of Government-State and All Local → Government Function → Geography-US Total → Next → 1997 → Add All → P scrolled through Government Function, and said, “I don’t know where I would find this at all.” → Remove All → 1997 → Add → Add All → Add All → Submit → back → back → back → back → back → Site Map → 1997 → P said, “Why do I get 2002 when I click on 1997?” → back → Site Map → 1997 Data Files → Volume 1, Government Organization → P said, “I am looking for when it was mailed.” → P looked at table of contents and looked to back cover. P answered August.
Task 7: What was the response rate to the Census of Government Employment for county governments in 2002?

Eye-tracking Data

Raw Navigation Data
Participant 1

1. Failure
3. TA ended task.
Participant 2
1. Failure
2. P said, “I am reading the three different categories of data to figure out which one to click on.” → Level of Government-All Local → Next → P said, “I am scrolling down…not sure what to select…looking for government function box, if there is any option for county there.” → back → Level of Government-All Local → Next → 2002 → Add → US Total → Add → Total → Add → Submit → red error message appeared → Total Employees → Add → Submit → P gave answer: 13,389,169

Participant 3
1. Failure
2. Government Function- scrolled through → P said, “I am looking for the response rate to Census of Government Employment.” → Total → Next → 2002 → Add → Total Employees → Add → State and All Local → Add → US Total → Add → Submit → P answered 18,463,863

Participant 4
1. Failure
2. Level of Government → P said, “I am not seeing where I would get that information at all. I would think ‘county’ would be in level of government but it’s not there…none of these look like they would give me the answer.”
3. P ended task.

Participant 5
1. Failure
2. Main → Summary Reports → Preliminary Report 1 → P said, “I am looking for response rate...for a table or a graph…It will keep me from reading everything.” → P guessed 87,900.

Participant 6
1. Success
2. Level of Government-All Local → Next → 2002 → Add → Add All → US Total → Add → P scrolled through Government Function and said, “None of those seem to work.” → back → back → back → P used arrow button next to back button to navigate to Build-a-Table Main page → Government Function → P said, “I have no idea how to find county governments.” → Search (at bottom) “response rate country” → Search “census of government employment” → Search “census of government employment 2002” → P chose second option → P chose second option- 2002 Census of Government Employment → Data Quality

Participant 7
1. Failure
2. P said, “I am trying to figure out the variable I need to focus on…seems like county governments, but I don’t see county, I see other words that relate to it in level of government…not exactly sure where to go. Maybe they are interchangeable and you can find the same answer…I wonder if Census of Government Employees is a
survey…going to Main because the answer isn’t at my fingertips.” → Main → 2002
→ P said, “Publications might have response rate.” → P said, “If county is the same
as local then 87,525 is my answer…not 100 percent confident…county and local
government could be the same, but I’m not sure.

3. In next task, P saw ‘county’ in level of government on Main page; said he’d go to this
page to work on it.

Participant 8
1. Failure
2. Main → back → Level of Government-All Local → Next → 2002 → Add → Add
All → Add All → Total → Add → Submit → P expected to see the total number of
employees for all of the option and that would tell P how many responded. → back →
Main → 2002 List of Governments → County Governments

Participant 9
1. Success
2. Level of Government-Local → Next → 2002 → Add All → US Total → Add All →
Total → Add → Submit → Census of Government Employees and Payroll → Data
Quality → Response Rate and Non-Sampling Errors
Task 8: Locate a copy of the 2007 Municipalities, Counties, Townships survey, which is also called the E-4 survey form.

Eye-tracking Data

Raw Navigation Data
Participant 1
1. Success

Participant 2
1. Failure
2. P said, “I am looking at the home page to see if it has any information about that form.” → Site map → 2007 → 2007 Census of Governments - Directory Survey of Special Districts (G-30) → X to close → back → 2007 State and Local Government → Viewable Data → back → Main → back → back → back → back → back to Build-a-Table Main → Definitions → back → Search → P typed, “e-4” → Go → P said, “a lot of results…I don’t think that’s what I need.” → back → back → Site map → 2007 → Local Governments and Public School Systems by Type and State: 2007 Excel link → P said, “I am wondering if this is the form I am looking for.”
3. TA ended task.

Participant 3
1. Failure
2. Subjects A to Z → back → Example → X to close → Level of Government-Local → Geography-US Total → Government Function → P said, “I want to go back. I don’t think I am going the right way.” → Subjects A to Z → Z → P looked for E4 and said, “I thought numbers might come after z.” → back → back → Example → Definitions
Participant 4
1. Success

Participant 5
1. Success
2. Main → Survey Forms → 2007 Census of Government G30 form → X to close → E4-FY2007

Participant 6
1. Success
2. P said, “I am scanning to see if anything clicks…looking for a survey form in 2007…going with level of government since it says municipalities and townships → level of government-State and All Local → Next → 2007 → Add → All → Add → P said, “None of this has forms.” → Back to Build-a-Table Main → P said, “At this point, I would go to Google and do a search for this form.” → P asked if there was any other place on the site that P could try rather than going to Google. → Catalog (on bottom) → back → P said, “I am looking to see if there is anything that strikes me where it could be.” → Search (at bottom) → P typed “e-4 survey form” → P chose first option → e-4-FY2007

Participant 7
1. Success
2. Level of Government-All Local → Nest → 2007 → P said, “I am just looking for a form. I don’t think I need a table. Maybe it was on the front page and I was looking over it.” → back → back → P said, “I don’t see why I would have to Build A Table to get a survey; I should be able to get it from clicking on links.” → Main → Survey Forms → E4 FY 2007

Participant 8
1. Success
2. Main → Survey Forms → E4 FY2007

Participant 9
1. Failure
2. Level of Government-State and All Local → Next → 2007 → Add → P said, “I’m not sure, I don’t really have anything else.” → Add All → Total → Submit → red

3. P ended task