Skip Header

PAS, RUP, and SPToolkit (USCB_Tools) Installer Download

Before Installation

  • Operating System Requirements: Microsoft Windows XP or higher
  • Software Requirements: Microsoft Excel 97 or higher
  • Make sure all previous versions of RUP and/or PAS have been removed from your machine (see installation instructions for removal tips)

Top

Back to Header